daedalusx64 on ARK

Discussion in 'PS Vita - Hacking & Homebrew' started by Blackforce, Mar 3, 2017.

  1. Blackforce
    OP

    Blackforce Newbie

    Newcomer
    8
    2
    Nov 18, 2016
    Canada
    Hey guys,

    I just set up my 3.63 Vita with ARK and onemenu. Everything is working fine and I'm able to play PSP games and to use the FTP server. But when I tried to use daedalusx64, nothing happend, it won't start. I've also tried to use another version, same problem. So, is daedalusx64 just not working on this setup or is there something im missing?
     
  2. VitaType

    VitaType GBAtemp Advanced Fan

    Member
    656
    259
    Jul 16, 2016
    Germany
    It's was a impressive achievement to have a N64 emulator on a handheld back in the PSP days (and the port to the PSP still is), but honestly the emulator is just a nightmare. Just use your PC or a WiiU for N64 emulation. It's really not worth messing around with that.
     
  3. mummysboy

    mummysboy GBAtemp Regular

    Member
    102
    49
    May 21, 2009
    Daft question - have you moved the files over by FTP or CMA? - sometimes the files corrupt when transfering via FTP.

    You could try making an N64 Bubble which launches right from your homescreen....

    - This does involve you having to use info from 2 guides though........

    http://wololo.net/2017/02/25/install-ark-epsp-custom-firmware-ps-vita-3-63/ <--- That uses the pBoot trick to boot Ark
    https://hackinformer.com/2016/09/09...p-homebrew-bubbles-without-vhbl-fw360-fw3-61/ <---Use this guide to get the pboot you need for N64

    When you follow guide one just replace the word "ARK" with "N64" and merge the 2 guides

    Might be another option for you buddy
     
  4. Blackforce
    OP

    Blackforce Newbie

    Newcomer
    8
    2
    Nov 18, 2016
    Canada
    Yeah, I moved the files over by FTP, could be a reason.

    Thanks for sharing these guides with me, I'll try it later.
     
  5. the_otsutsuki

    the_otsutsuki Advanced Member

    Newcomer
    56
    2
    Feb 19, 2017
    United States
    I wanted to try this to make a gba emulator bubble but I'm to afraid I'll mess it up. It took me forever to get the custom ark bubble without messing up.
     
  6. 2DSGamerdude

    2DSGamerdude GBAtemp Regular

    Member
    177
    22
    Apr 6, 2015
    Greece
    i feel you dude, i'm on 3.63 and i "had" the same issues trying to get n64 emu R1909 to run,

    here's what you can do to solve the not loading on the emu:

    "i moved the n64 emu (the R19 doesn't run dunno why, the R13 however does?) using QCMA (placed the emulator folder in PSavedata folder),
    and transferring it over,
    then use VHBL to import my emu from "SAVEDATA" by clicking "X" to install Homebrew" and it worked!

    this is for the n64 emu R13* version,
    the R19 doesn't want to boot.

    you can install R1909, but it won't run?

    *note: the "EBOOT.PBP" file of your emu (nes/gba/n64 etc) needs to be renamed to "wmenu.bin"
    so you can install it to VHBL and run the emu automatically when you select it in VHBL or in ARK menu!
    "

    the N64 R13 emu i found ready to go from a post on Hackinfromer":

    the post exists, but i can't find it, or remember what name it was called by ATM.


    well, the emu isn't great, I'm surpassed that it can nearly even run on the vita, well it draws much power from the vita, loading a game takes some power from the battery quite quickly, hence why the n64 emu needs a shit load of power from the orgi console to emulate it "perfectly" -> nah,.
    hope that the vita "core" of the new n64 emu will be better, run more games.

    well, at least super mario 64 runs, the sound sucks kinda, but it runs, others games no, shame tho. nice n64 library of games.
     
    Last edited by 2DSGamerdude, Mar 8, 2017