CycloDS Evolution FW 1.54B1

Discussion in 'CycloDS' started by Vincent T, Feb 12, 2009.

  1. Vincent T
    OP

    Vincent T GBAtemp Advanced Fan

    Member
    504
    1
    Jul 22, 2008
    United States
    San Jose, California
    1 person likes this.
  2. xxRAG3

    xxRAG3 GBAtemp Fan

    Member
    360
    0
    Jan 6, 2009
    United States
    got this message.
    You are not logged in or you do not have permission to access this page. This could be due to one of several reasons:

    1. You are not logged in. Fill in the form at the bottom of this page and try again.
    2. You may not have sufficient privileges to access this page. Are you trying to edit someone else's post, access administrative features or some other privileged system?
    3. If you are trying to post, the administrator may have disabled your account, or it may be awaiting activation.

    I'm pretty sure guests should be allowed to see that kind of stuff (im too lazy to sign in.)
     
  3. Smef

    Smef The GbaTemp Hitchhiker

    Former Staff
    1,076
    0
    Nov 5, 2002
    United States
    Researching for The Guide
    If they get compatability with a 3-in-1+ I will be ordering one, rather than trying to deal with my Flash Advance Pro and Flash Advance Writer which doesn't work with vista. [​IMG]
     
  4. Chrono_Tata

    Chrono_Tata GBAtemp Advanced Fan

    Member
    851
    0
    Jan 26, 2008
    Thailand
    Old news. Already posted. -___-" Look a few threads down.
     
  5. Trel

    Trel Advanced Member

    Newcomer
    93
    0
    Sep 21, 2007
    United States
    Guests don't have access to the forum for beta firmware, because it's use at your own risk.

    And for the record Beta 2 is out anyway.
     
  6. TraumaHoundNDS

    TraumaHoundNDS GBAtemp Fan

    Member
    355
    0
    Sep 12, 2008
    United States
    Seattle, WA, USA
     
  7. AllThisIsNew

    AllThisIsNew Member

    Newcomer
    11
    0
    Jan 17, 2009
    United States
    I'd be more than happy to trade them a plus version for an older version. I ordered an old version from ozmodchips, but they realized after they shipped it that it was probably a plus version. Now I have two plus versions, and nothing that will support them.

    Ozmodchips has been great about it and told me to just drop it in the mail back to Australia for a full refund, but so far I've haven't had a chance to drop it in.
     
  8. roguetomato21

    roguetomato21 Newbie

    Newcomer
    1
    0
    Feb 28, 2009
    United States
    I want the new beta firmware, but I can't register for the cyclops forum. Every time I submit my form, it says an error has occurred and "The administrator has banned your email address. To contact the administrator click here." When I click the "contact administrator" button, it says it has been disabled. Is the firmware available for download on any other site? Is there any other way to get without having to register for the forum?
     
  9. XRacer101

    XRacer101 Advanced Member

    Newcomer
    80
    0
    Feb 6, 2009
    Canada
    Ontario
    That's because you are probably using hotmail, gmail, yahoo or something like that. Use http://www.mailinator.com/