cwcheat Adrenaline Question

Discussion in 'PS Vita - Hacking & Homebrew' started by one_sloth_wrecking_crew, Jul 12, 2018.

  1. one_sloth_wrecking_crew
    OP

    one_sloth_wrecking_crew Member

    Newcomer
    1
    Jul 12, 2018
    United States
    I'm trying to get past the early game hang in the PSX version of Valkyrie Profile using an eboot in adrenaline by injecting a save

    cwcheat seems to be working, I have the file named SLUS_01156-1.mcr (created through ePSXe) in the ux0: \pspemu\seplugins\cwcheat\mc directory

    when I try to load it, it gives the "ok!" message but never shows up when I hit continue

    what's weird / amazing is I can save slot 1 to a new mcr (SLUS_01156-3.mcr) toss it back in ePSXe and it shows up

    anybody have any ideas?

    EDIT: inb4 someone asks why I don't use the psp version - it would be fine, but it crashes late in the game (around arkdain) several times and basically becomes unplayable with as many save bypasses become needed - thought I would try the psx eboot instead
     
    Last edited by one_sloth_wrecking_crew, Jul 12, 2018
  2. yeshuachrist

    yeshuachrist GBAtemp Fan

    Member
    4
    Sep 1, 2010
    United States
    First Update Adrenaline to 6.61-6.6

    Tell us where it crashes so we can see for ourselves, in the first battle of opening or in castle of opening ?

    Have you tried to rebuild the .iso from whatever its called iso maker , that people use?
     
  3. KinGTD

    KinGTD Member

    Newcomer
    2
    Jan 14, 2016
    United States
    OP, ive been having a similar issue with Final fantasy VII where my Adrenaline crashed and my save got corrupted (twice so far). I had to delete my save and tried imported a save i obtained online and had the exact same problem you are experiencing. What you will have to do is constantly Load the save via CWCheat on both card 1 and card 2 (keep Loading, and checking if it worked) and eventually it will get imported. Its may not be the answer youre looking for, but for me it took like 50 tries until it finally stuck and worked. Good Luck!
     
  4. one_sloth_wrecking_crew
    OP

    one_sloth_wrecking_crew Member

    Newcomer
    1
    Jul 12, 2018
    United States
    hmm, okay - I'll try after work. The hang happens after the line "How nostalgic" in the first scene, and I haven't tried rebuilding. the eboot was built from an old rip of the original discs that I did myself tho, if that matters (it works in retroarch/ePSXe seemingly fine).

    EDIT: took a break from work and updated to the latest (6.61-6.6 as recommended) and it hangs in the same spot. Tbh, not so worried about this as there are threads from way back with a similar issues (can't link b/c I'm new but there's at least one post on reddit with exactly my issue from a year ago)

    that's interesting, KinGTD - I'll have to test that too. so weird, but at least I know someone else has had a similar problem. thx
     
    Last edited by one_sloth_wrecking_crew, Jul 12, 2018
  5. yeshuachrist

    yeshuachrist GBAtemp Fan

    Member
    4
    Sep 1, 2010
    United States
    (yes in the first scene, for the xbox1 it crashed there or right after she spoke with the lady in green floating (or during the opening battle with the big bird), late in the opening before the first town I think, long time ago.......................an;yway......................I rather see it crash for myself.........................maybe there is already a working fix for it.....................the game's been like that for years, bebacklater)

    (that is otherwise the one of a few good rated titles I diddn't even add on any of my vitas, you don't really need to play the dungeons through or beat them to win the game, and your punished for finding items, it just became a "moo,moo" game over time, not the real hit everyone makes it out to be, if you played it before) (not to mention that you have to keep killing of your own characters, like the "moo,moo", Fire Emblem Series, with the bad reputation)
     
    Last edited by yeshuachrist, Jul 12, 2018
  6. KinGTD

    KinGTD Member

    Newcomer
    2
    Jan 14, 2016
    United States
    one thing i forgot to mention that on both of my cases, it only worked on the second slot after numerous tries to import it. Not sure if it was a coincidence or worth something to be aware of.
     
  7. RikuNoctis

    RikuNoctis Advanced Member

    Newcomer
    2
    Jul 4, 2018
    Japan
    Millenium Castle Brunestud
    This is weird as I have just reached the Seraphic Gate on my run and no crashes until now. I didn't import anything (from PSX to PSP save data, nor downloaded anything); I just played normally (though a bit faster, as I didn't really watch the story... again...) and saved when needed. My old PSP save works too, though I already did everything on that file so I didn't really do anything with it.
     
  8. yeshuachrist

    yeshuachrist GBAtemp Fan

    Member
    4
    Sep 1, 2010
    United States
    Well, on PS1 Eboot using "psx2p2p", the game crashes at the phrase "How Nostalgic" in the opening................also before that, some audio stutter after you press start for new game.

    Good News, is that this game probably works fine on the "Retropie" (along with spyro, tomb raider, colony wars, those alundra/castlevania/diablo widescreen texture mods too)........................the psp version is missing features from the ps1 version, so its not really a update, just like "Jak and Daxter" the psp version is not the good one to play.

    If I hold the PS button when the dialog box popup occurs, "How Nostalgic" and close the adrenaline window, and then expand it back to the game, it will play some footsteps sounds before it just blacks out...........................I'd have to play too far into the game for the psp version, to see a crash like someone reported here, but, the Cinematics on the psp version really killed the game, it destroys the atomsphere, but since you mentioned, I will add this game to my retropie, and test it later, sure it works good.


    Dragon Warrior VII has no text in the eboot conversion, for that, you need to use "retroarch on vita" or the "retropie"......................did you text this game on retroarch?
    (I obviously don't need retroarch installed on my vita, it doesn't play certain games very well on the old systems snes/sega, mostly the mods)
     
    Last edited by yeshuachrist, Jul 13, 2018
  9. RikuNoctis

    RikuNoctis Advanced Member

    Newcomer
    2
    Jul 4, 2018
    Japan
    Millenium Castle Brunestud
    Well, using a PSX2PSP converted game to run a game on the emulation that Adrenaline already is could cause some problems, especially with Valkyrie Profile as it wasn't a perfect game even on PSX (yes, even though the EBOOT.PBP is just a package).

    Yeah, Retropie could work. At least it will offer better compatibily instead of running an EBOOT.PBP with POPS.
    As for the versions, well, it's mostly a single menu feature (which becomes meaningless, really), and some enemies having different attacks. As for bugs, well, both versions have their own bugs, so...
     
  10. one_sloth_wrecking_crew
    OP

    one_sloth_wrecking_crew Member

    Newcomer
    1
    Jul 12, 2018
    United States
    yeah, I actually switched to retroarch and it runs really well. no hangs yet, and i haven't had any speed issues to report yet

    Huh - it hangs for me everytime I try to recruit grey at arkdain around chapter 6 or 7, and at certain story events after if I try to skip him. although I am playing using a save from vhbl - can't think that this would have an impact tho
     
  11. dude1709

    dude1709 Advanced Member

    Newcomer
    4
    Jun 5, 2006
    Australia
    One interesting thing I found out: cwcheats doesn't work with Adrenaline savestates.
    Menu doesn't show up.
     
Loading...