cutscene freezes in RE

Discussion in 'Wii - Hacking' started by Dispel, Aug 26, 2010.

Aug 26, 2010

cutscene freezes in RE by Dispel at 3:46 PM (1,619 Views / 0 Likes) 9 replies

  1. Dispel
    OP

    Member Dispel GBAtemp Regular

    Joined:
    Feb 6, 2010
    Messages:
    102
    Country:
    Latvia
    loaded RE Umbrella Chronicles via USB loading (a 250GB USB HDD, NTFS .. PAL Wii, menu 4.0, rev17 & CFG USB Loader v51 - old I know, but they were the latest when I softmodded my Wii .. also Hermes v4 and I used mload 222, which is IOS37 merged with 38 I think .. all default settings for the game in the loader) and all the cutscenes were very laggy, freezing almost every second - both the initial before the menu and the one before the mission .. gameplay was 100% ok .. shut off the Wii and tried again - everything was ok .. is it just a random glitch or ? happened for the first time afaik


    this has happened twice now & doesn't seem to get fixed by resetting anymore


    bad rip ? bad USB HDD ? or just this game ? can it be connected with HDD power settings ? only cutscenes affected and maybe (not sure) loading times are a bit longer when this happens



    and another question
    would it be better to use a plain ISO37 unmerged ? what are the best combos to put on 222 & 223 ?


    also - is Hermes v5 (which has 222, 223 & 224 afaik) bug free and compatible with CFG USB loader ?
     
  2. Dispel
    OP

    Member Dispel GBAtemp Regular

    Joined:
    Feb 6, 2010
    Messages:
    102
    Country:
    Latvia
    any ideas ?

    tried Darkside Chronicles - seemed fine
     
  3. dn_angel000

    Member dn_angel000 Phantom User

    Joined:
    Apr 27, 2010
    Messages:
    592
    Country:
    United States
    1st I would upgrade Hermes 2 v5.1 and switch 2 a newer Loader (Such as CFG USB Loader or USB Loader GX) lol Resident Evil Umbrella Chronicles sounds pretty new so u should update Hermes!! lol

    EDIT: Here's the instructions 2 install each cIOS on the IOS... Here's a link 2 the tut!! lol
    Run the cIOS222/223 Installer with the HBC. Use IOS249 if it asks so.

    We advise you to install the following IOSs with these bases:

    * IOS222 with base IOS38
    * IOS223 with base IOS37
    * IOS224 with base IOS57
    * IOS202 with base IOS60

    The installer will quit after each install, so you'll have to choose it again from the HBC after each install.
     
  4. Dispel
    OP

    Member Dispel GBAtemp Regular

    Joined:
    Feb 6, 2010
    Messages:
    102
    Country:
    Latvia
    Umbrella Chronicles is actually a 2007 game [​IMG]


    anyway, thanks for the tip and the links, yeah I guess I should update my stuff, but will probably w8 for Other M first



    so 4 q-s left :
    1)
    which would be the best for general USB compatibility with CFG loader ? I don't really need rock band (etc.) instruments or higher USB speed, but no bugs please .. was it 37 or 38 for compatibility ?
    2) I already have Hermes v4 - I can just install v5.1 over it, right ?
    3) I have Wanins rev17 atm .. do I NEED to update for this as well ? if I do - to what for best stability (I do not use SNEEK or Triiforce or anything except GC loading and USB loading) ? v19/20 ?
    4) so pretty much the only reason here can be some issues because of USB loading and the only solutions are updates to the software ? nothing hardware related can cause cutscene freezes ?


    thanks and sorry for the long questions
     
  5. Dispel
    OP

    Member Dispel GBAtemp Regular

    Joined:
    Feb 6, 2010
    Messages:
    102
    Country:
    Latvia
    bumpy !

    also - do I need to update HBC (have 1.0.6 atm) if I don't plan on moving from 4.0 ?
     
  6. Dispel
    OP

    Member Dispel GBAtemp Regular

    Joined:
    Feb 6, 2010
    Messages:
    102
    Country:
    Latvia
    so it means I should stick to mload 222, but what base to use for it when installing - 37 or 38 ? one of them was the best for compatibility - which one was it ?
     
  7. mvgc3

    Member mvgc3 GBAtemp Regular

    Joined:
    Sep 17, 2009
    Messages:
    166
    Country:
    United States
    Theoretically it's best to install both of them. The IOS numbers (222/223/249) aren't versions, they're "slots" where the IOS is installed. What you read is suggesting you install Hermes' cIOS with base IOS38 to IOS slot 222, and base IOS37 to 223. Most USB loaders allow you to choose which IOS to use for loading your games.

    You can install v5 over v4 without a problem.

    You don't NEED to update Wanin's cIOS if you plan on using Hermes'. They're separate cIOS and don't rely on each other at all. If you WANT to update I would say Rev20, I've had no problems with it.

    I don't think there would be any hardware issues that would cause a game to slow down like that, and I would say that goes double since it only happens with the one game.
     
  8. Dispel
    OP

    Member Dispel GBAtemp Regular

    Joined:
    Feb 6, 2010
    Messages:
    102
    Country:
    Latvia
    yeah, I read up a little and got it now

    although appearently CFG loader and Hermes 5.X don't go so well together yet .. I've read a guide encouraging to stay on Hermes v4 with CFG loader .. and the devs of CFG loader say 5.X support is not 100% tested even in 59a and I have 58release

    staying on 222 v4 38+37 for now


    thanks for your answer
     
  9. mvgc3

    Member mvgc3 GBAtemp Regular

    Joined:
    Sep 17, 2009
    Messages:
    166
    Country:
    United States
    If you keep having your problem it wouldn't hurt to update to v5. Just because it's not tested doesn't mean it won't work.

    The worst that would happen is you'd reinstall v4. There's nothing wrong with installing old cIOSs.
     
  10. Dispel
    OP

    Member Dispel GBAtemp Regular

    Joined:
    Feb 6, 2010
    Messages:
    102
    Country:
    Latvia
    nah tried CFG v58 now, everything (inc Other M) works with v4 222, no lag in cutscenes yet
     

Share This Page