Custom theme not working

Discussion in '3DS - Flashcards & Custom Firmwares' started by Nachox, Feb 6, 2016.

  1. Nachox
    OP

    Nachox Member

    Newcomer
    17
    1
    Nov 21, 2015
    United States
    I'm trying to install a custom theme with menuhax. I put the files .bin and .bcstm in the correct folder (3ds/menuhax_manager) and install it with menuhax. It says everything installed correctly but when I run reinand the theme is not there..


    Any idea what could be the problem?
     
  2. imthe666st

    imthe666st Felyne Hunter

    Member
    355
    166
    Aug 16, 2015
    Germany
    ><HFB>
    I'm not that familiar with Reinand, excuse me for that, but do you want the custom theme on your sysNAND, or emuNAND?
    If you want it on your emuNAND i'd recomment unlinking your NANDs and installing the theme as a .cia so you can always rechange it.

    One question though, what do you need menuhax on your emunand though? If I just understood that correctly.
     
  3. Nachox
    OP

    Nachox Member

    Newcomer
    17
    1
    Nov 21, 2015
    United States
    I want to install it on emunand, and I have emunand and sysnand unlinked.
    where do you get themes as .cia? The one I downloaded has the bin and bcstm files only
     
  4. imthe666st

    imthe666st Felyne Hunter

    Member
    355
    166
    Aug 16, 2015
    Germany
    ><HFB>
  5. Nachox
    OP

    Nachox Member

    Newcomer
    17
    1
    Nov 21, 2015
    United States
    thanks, I will try it
     
  6. Nachox
    OP

    Nachox Member

    Newcomer
    17
    1
    Nov 21, 2015
    United States
    I just tried to install a .cia I made with that theme packer program, I installed it with fbi but when I go to themes, they are not there...
    Maybe it's a problem not working with reinand? I will keep looking
     
  7. Nachox
    OP

    Nachox Member

    Newcomer
    17
    1
    Nov 21, 2015
    United States
    Ok, I installed the .cia themes with bigbluemenu and now it's woking fine