Custom IOS failed - USB loaded 1.4. Little help?

Discussion in 'Wii - Hacking' started by delt31, Apr 16, 2009.

  1. delt31
    OP

    delt31 GBAtemp Fan

    Member
    362
    9
    Jul 6, 2003
    United States
    EDIT - Title should be USB Loader. Sorry!

    I have a 3.4 wii and I'm trying to install the usb loader - I am using CIOS installer under apps and I have the IOS36-64-v1042.wad in my SD root. Everything is working and then right at the end it gives me an error message about custom ios failed. Same thing happens with the other installer for the gamecube loader. Is it b/c I'm on 3.4?
     
  2. TroyTheZombie

    TroyTheZombie GBAtemp Advanced Maniac

    Member
    1,631
    4
    Mar 3, 2009
    Canada
    Calgary, Canada
    Use the network install, I hear alot of people having problems with the wad install.
     
  3. delt31
    OP

    delt31 GBAtemp Fan

    Member
    362
    9
    Jul 6, 2003
    United States
    just tried network for both and BOTH gave me the same error - ticket -2011 error.

    any suggestions - I'm googled but I don't see anything. Thanks guys.
     
  4. delt31
    OP

    delt31 GBAtemp Fan

    Member
    362
    9
    Jul 6, 2003
    United States
    does anyone know what the problem is? Little help -

    I have the IOS36-64-v1042.wad in the root of my sd card. Then under apps I have usbloader which has the boot.dol. I also have the cIOS_Installer 10 folder under apps which has the boot.dol. For the gamecube backup, I have the gamecube loader under apps and the cMIOS_rev1-Installer under apps. What is the problem? I am on 3.4

    EDIT _ SO I was doing some research. I have never had a CIOS on the system before 3.4 and that's why I think I'm having this issue. Hope there is an easy fix.
     
  5. Shadow#1

    Shadow#1 Wii & 3DS Softmod Expert

    Member
    3,662
    954
    Nov 21, 2005
    United States
    downgrading to 3.2 will solve the problem guys.
     
  6. Slade.AU

    Slade.AU GBAtemp Regular

    Member
    228
    84
    May 23, 2006
    Installing IOS16 will also work. It's known to contain the Trucha bug, which will then allow you to install cIOS249 V10.