Custom Boot Screen trouble

Discussion in 'PS Vita - Hacking & Homebrew' started by Smoker1, Jun 19, 2019.

  1. Smoker1
    OP

    Smoker1 GBAtemp Advanced Maniac

    Member
    7
    Feb 17, 2015
    United States
    Carmichael, California
    So I am trying to follow the Instructions for getting a Custom Boot Screen, but I am stuck.

    The Instructions call for editing the boot_config.txt file, but it is not where it is supposed to be.

    On 3.65 Enso.

    Screen I want
    PSVita-EnergyEnso-BootSplash.
     
  2. godreborn

    godreborn GBAtemp Guru

    Member
    11
    Oct 10, 2009
    United States
    I've never installed a boot logo, but the main tai folder is in vs0. have you checked there?
     
  3. Smoker1
    OP

    Smoker1 GBAtemp Advanced Maniac

    Member
    7
    Feb 17, 2015
    United States
    Carmichael, California
    But according to the Instructions, it is supposed to be in ur0:tai/
    There is a Note saying if it is not there, to Update 3.65 Enso
    But wont that affect the System in ways? Do I just run the Installer, and it should be good, or will it require a Internet Connection?

    Basically need a Noob-Friendly Tutorial.
     
    Last edited by Smoker1, Jun 19, 2019
  4. godreborn

    godreborn GBAtemp Guru

    Member
    11
    Oct 10, 2009
    United States
    I believe the vs0 partition houses the default apps like content manager and such. afaik, it's not risky to modify that file, since I believe you can disable it at boot.
     
  5. kaymynd

    kaymynd GBAtemp Advanced Fan

    Member
    4
    Sep 19, 2018
    United States


    Just add the line to config.txt
    That's how autoplugin installs it.

    Use this to convert your picture

    https://princess-of-sleeping.github.io/Vita-HTML-Tools/boot_splash/index.html

    Then just add it to to ur0:tai folder.
     
    Last edited by kaymynd, Jun 19, 2019
  6. Smoker1
    OP

    Smoker1 GBAtemp Advanced Maniac

    Member
    7
    Feb 17, 2015
    United States
    Carmichael, California
    Nope. Wont work for some reason. I go into VitaShell, Edit the Boot Config, I Save it, then I open it up to make sure it took.....nope. Tried Copying it, Editing, then Copy it back, and I got a Error.
     
  7. kaymynd

    kaymynd GBAtemp Advanced Fan

    Member
    4
    Sep 19, 2018
    United States
    You can add it to the regular config.txt not the boot_config.txt
    Try deleting the plugin and installing it from autoplugin so that it gets installed for you, then just replace the image in ur0.

    That's what I did and it works for me.
     
    Last edited by kaymynd, Jun 20, 2019
    Smoker1 likes this.
  8. Smoker1
    OP

    Smoker1 GBAtemp Advanced Maniac

    Member
    7
    Feb 17, 2015
    United States
    Carmichael, California
    Now that worked! Got the Molecule Logo for a sec, then it loaded the Image :D
     
    kaymynd likes this.
Loading...