Current working cards?

Discussion in '3DS - Flashcards & Custom Firmwares' started by wildthang2, Jun 13, 2014.

  1. wildthang2
    OP

    wildthang2 Newbie

    Newcomer
    3
    0
    Jun 13, 2014
    United States
    I'm new to the 3ds Cart scene and haven't been able to find an affirmative answer so far listed anywhere so I thought I would turn my attention to here for some facts if possible. I was looking to buy a Gateway 3ds card, however my System is currently on firmware 7.2-17 the newest one. However their site lists them only supporting firmware 4.1-4.5, while on twitter they have mentioned firmware 7.1. Will this card or any work on 7.2-17? I'm not too opposed if some features do not work as long as 3ds game play functionality is present.

    Thanks for your help.
     
  2. ozling

    ozling Member

    Newcomer
    36
    3
    Jan 30, 2008
    All cards need firmware 4.5 or lower to exploit a bug. This bug was patched after firmware 4.5, and so, none of the cards will work once firmware has been upgraded beyond 4.5

    Your only option is to buy a 3DS with firmware 4.5 or lower - there are still plenty around.
     
  3. wildthang2
    OP

    wildthang2 Newbie

    Newcomer
    3
    0
    Jun 13, 2014
    United States
    oh, alright. I'll look into that was just confused because I've seen some stuff such as this.
     
  4. Abcdfv

    Abcdfv What comes around goes around.

    Member
    1,458
    592
    Dec 24, 2013
    United States
    Those are DS mode only flashcarts, they only play DS games.
     
  5. wildthang2
    OP

    wildthang2 Newbie

    Newcomer
    3
    0
    Jun 13, 2014
    United States
    Alright, that explains things. Thanks!