Question Cuphead update

Discussion in 'Switch - Exploits, Custom Firmwares & Soft Mods' started by pLaYeR^^, Apr 19, 2019.

  1. pLaYeR^^
    OP

    pLaYeR^^ リザードン

    Member
    7
    GBAtemp Patron
    pLaYeR^^ is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    Sep 18, 2014
    Austria
    Austria
    Someone already tried the Cuphead game? Which firmware does the base game require and also there seems to be an update. The update works on 6.2.0? What are the update notes?

    Thanks! :)
     
  2. der:Tom

    der:Tom GBAtemp Regular

    Member
    4
    Oct 3, 2008
    Austria
    Base game (xci) works on 6.2, original update won´t but there´s a patched update floating around
     
    pLaYeR^^ likes this.
  3. pLaYeR^^
    OP

    pLaYeR^^ リザードン

    Member
    7
    GBAtemp Patron
    pLaYeR^^ is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    Sep 18, 2014
    Austria
    Austria
    Whats the version of the base game? My game is on version 1.2.0 but I didn't install any update yet. With patched you mean that it works on 6.2.0?
     
    NoNAND likes this.
  4. der:Tom

    der:Tom GBAtemp Regular

    Member
    4
    Oct 3, 2008
    Austria
    Ok then, my base game was 1.0.0 and update is 1.2.0, and yes it works on 6.2.0 (sxos) for me
     
    pLaYeR^^ likes this.
  5. pLaYeR^^
    OP

    pLaYeR^^ リザードン

    Member
    7
    GBAtemp Patron
    pLaYeR^^ is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    Sep 18, 2014
    Austria
    Austria
    Can you check the version of your game with update?
     
  6. der:Tom

    der:Tom GBAtemp Regular

    Member
    4
    Oct 3, 2008
    Austria
    I just did, it´s 1.2.0
     
    pLaYeR^^ likes this.
  7. pLaYeR^^
    OP

    pLaYeR^^ リザードン

    Member
    7
    GBAtemp Patron
    pLaYeR^^ is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    Sep 18, 2014
    Austria
    Austria
    Well than I have to search for a different source. How do you know if update is patched?
     
  8. der:Tom

    der:Tom GBAtemp Regular

    Member
    4
    Oct 3, 2008
    Austria
    I got 3 files here, base game, update and patched update.
    After i loaded and installed base+update i noticed that it doesn´t work on 6.2 (it shows a blank square if update is installed) but base game alone works. After that i saw a post with a patched update (tool to do so is avaiable here on gbatemp), tried this one and now i´m on 1.2.0 and it works.
     
  9. hippy dave

    hippy dave BBMB

    Member
    14
    Apr 30, 2012
    United Kingdom
    The base game I got was 1.2.0, and worked on 6.2.0. The update I got (v131072) was 1.2.2, and needed 7.x, at least without re-encrypting.
     
    stick267 and pLaYeR^^ like this.
  10. Drobbo84

    Drobbo84 Member

    Newcomer
    1
    Mar 29, 2019
    United Kingdom
    Has anyone managed to get it running off the sd card yet
     
  11. hippy dave

    hippy dave BBMB

    Member
    14
    Apr 30, 2012
    United Kingdom
    Installed to sd card? Yeah works fine.
     
  12. ByakuyaTogami

    ByakuyaTogami Newbie

    Newcomer
    1
    Apr 19, 2019
    Spain
    Working on 5.1.0 using reinx
     
    pLaYeR^^ likes this.
  13. Drobbo84

    Drobbo84 Member

    Newcomer
    1
    Mar 29, 2019
    United Kingdom
    With the update to?
     
  14. pLaYeR^^
    OP

    pLaYeR^^ リザードン

    Member
    7
    GBAtemp Patron
    pLaYeR^^ is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    Sep 18, 2014
    Austria
    Austria
    With update?
     
  15. hippy dave

    hippy dave BBMB

    Member
    14
    Apr 30, 2012
    United Kingdom
    Yep.
     
  16. ByakuyaTogami

    ByakuyaTogami Newbie

    Newcomer
    1
    Apr 19, 2019
    Spain
    1.2.0
     
  17. jme2712

    jme2712 Member

    Newcomer
    1
    Feb 17, 2009
    United States
    updating to 1.2.2 does not work. "Software was closed because and error occurred"
     
  18. masagrator

    masagrator File digger

    Member
    5
    Oct 14, 2018
    Poland
    For me patch 1.2.2 was working after reencrypting with 6.2.0 keys on 7.0.1.
     
  19. jme2712

    jme2712 Member

    Newcomer
    1
    Feb 17, 2009
    United States
    how do you do this?
     
  20. dsrules

    dsrules GBAtemp Guru

    Member
    9
    Sep 20, 2005
    the update from Scene works fine
     
Loading...