CtrBootManager no longer loads on boot

Discussion in '3DS - Flashcards & Custom Firmwares' started by homework, Mar 19, 2016.

  1. homework
    OP

    homework GBAtemp Regular

    Member
    180
    9
    Mar 18, 2016
    Canada
    I had everything fine and working but now when I boot my device, it doesn't load into CtrBootManager like it did before.

    I don't recall doing anything other than putting a few CIA GBA Roms on.
     
  2. gunner007

    gunner007 GBAtemp Advanced Maniac

    Member
    1,506
    368
    Dec 31, 2013
    United States
    Does it boot straight to sysNAND?
     
    homework likes this.
  3. homework
    OP

    homework GBAtemp Regular

    Member
    180
    9
    Mar 18, 2016
    Canada
    Yep.
     
  4. gunner007

    gunner007 GBAtemp Advanced Maniac

    Member
    1,506
    368
    Dec 31, 2013
    United States
    Were you using menuHax or the like? Sounds like you perhaps changed a theme or disabled it. Try reinstalling again from HBL. (assuming you didn't replace the boot.3dsx from something)
     
    homework likes this.
  5. homework
    OP

    homework GBAtemp Regular

    Member
    180
    9
    Mar 18, 2016
    Canada
    You want me to try reinstalling Menuhax?
     
  6. gunner007

    gunner007 GBAtemp Advanced Maniac

    Member
    1,506
    368
    Dec 31, 2013
    United States
    If you were using it yes. (I don't know your setup whether nands are linked or unlinked) but if you were using it, make sure the boot.3dsx on your SD is the one from CTRBootManager and reinstall menuHax on sysNAND and see if it works again.
     
    homework likes this.
  7. homework
    OP

    homework GBAtemp Regular

    Member
    180
    9
    Mar 18, 2016
    Canada
    Yep reinstalling MenuHax worked.
    Sorry for the confusion and thank you so much!