Ctr-httpwn issues pls halp.

Discussion in '3DS - Homebrew Development and Emulators' started by Marc B, May 16, 2016.

  1. Marc B
    OP

    Marc B Advanced Member

    Newcomer
    68
    1
    Sep 5, 2015
    United States
    Anyone know why the ctr-httpwn app by yellows8 is not working? Or is there an update I missed?
     
  2. hobbledehoy899

    hobbledehoy899 Conniption Master

    Member
    2,764
    4,568
    Nov 13, 2015
    United States
    Kernel Version: Linux 4.14.5-1-zen
    it's bad, use a9lh instead
     
    Marc B likes this.
  3. Marc B
    OP

    Marc B Advanced Member

    Newcomer
    68
    1
    Sep 5, 2015
    United States
    Could you direct me to where I could find that please
     
  4. hobbledehoy899

    hobbledehoy899 Conniption Master

    Member
    2,764
    4,568
    Nov 13, 2015
    United States
    Kernel Version: Linux 4.14.5-1-zen
  5. Marc B
    OP

    Marc B Advanced Member

    Newcomer
    68
    1
    Sep 5, 2015
    United States
    Do I need to downgrade to use that? Ive been on 10.5 on O3ds for awhile...I just need something to bypass the update nags
     
  6. hobbledehoy899

    hobbledehoy899 Conniption Master

    Member
    2,764
    4,568
    Nov 13, 2015
    United States
    Kernel Version: Linux 4.14.5-1-zen
    read the guide and you'll see the way
     
  7. Clector

    Clector GBAtemp Advanced Fan

    Member
    969
    234
    Mar 15, 2016
    Bangladesh
    Not here
    I tought the TubeHax servers are down, since that BrowserHax and other servers by Yellows8 are down, you will wait a little for the servers being up again.
    There is no other method to use NNID services or eShop, etc; trough Homebrew with the exception of the NVER and firend list modules installation and use Hans with Firmware Spoof for the eShop, though this install to the Nand the last version fo that modules from your correct region and model, but since you install in Nand it can have always some risk, so better you can wait at much some hours to the servers being up again.
     
    Marc B likes this.
  8. Marc B
    OP

    Marc B Advanced Member

    Newcomer
    68
    1
    Sep 5, 2015
    United States
    Thank you for your reply. I think I'll wait to see if the servers come back up. I really don't want to go through all those steps to downgrade. I was just wondering if the yellows8 servers were going to be down permanently or whatever. I was supposed to finish a pokemon online tourney by midnight but i guess I'll just have to settle for second place because i dont want to update my system lol
     
  9. Clector

    Clector GBAtemp Advanced Fan

    Member
    969
    234
    Mar 15, 2016
    Bangladesh
    Not here
    You"re welcome.
    I see what you say, but If I"m not wrong at this momment you can still use Online Play in 10.7 as minimim (it will change next week to 11.0), but if you aren"t in 10.7 then you can"t use Online Play right now, if you really need you can try installing the Friend List module of either 10.7 or 11.0 for that battle as a Legit Cia (be sure that is your correct region and 3DS Model Original or New) and when you finish that battle you can downgrade that module using a the Original Friend List Cia from again your model and region but from your original Firmware, but if don"t really need it you will wait since as said it install and Nand and also it can be a little tricky and need some time for what you need, so the best may be wait.
     
    Last edited by Clector, May 16, 2016
  10. Uziskull

    Uziskull Picture may not be real

    Member
    269
    179
    Nov 15, 2015
    Portugal
    Somewhere, probably
    I swear to god A9LH is like a religion to this sub-forum. No matter what question you ask, people always believe A9LH is the answer.
    Try to answer the question at hand first before worrying about brain-washing people.

    i'm not complaining please don't smite me almighty a9lh
     
    Shinigati, Kyojin, Xiphiidae and 2 others like this.
  11. hobbledehoy899

    hobbledehoy899 Conniption Master

    Member
    2,764
    4,568
    Nov 13, 2015
    United States
    Kernel Version: Linux 4.14.5-1-zen
    It's because once it's installed you don't have to needlessly worry about shit like this.
     
  12. Uziskull

    Uziskull Picture may not be real

    Member
    269
    179
    Nov 15, 2015
    Portugal
    Somewhere, probably
    I don't know if you've ever helped anyone solve problems, but the goal is trying to fix the problem at hand first, and if that's not possible, you suggest an alternative.
    You're skipping the first step.

    It's like asking what is wrong with my car's fuel consumption being way too high and you tell me to get an electric car.
     
    Shinigati, Kyojin and Xiphiidae like this.
  13. hobbledehoy899

    hobbledehoy899 Conniption Master

    Member
    2,764
    4,568
    Nov 13, 2015
    United States
    Kernel Version: Linux 4.14.5-1-zen
    How so?
     
  14. Uziskull

    Uziskull Picture may not be real

    Member
    269
    179
    Nov 15, 2015
    Portugal
    Somewhere, probably
    I can feel the mods staring down upon us, probably best to not post off-topic.

    OP, Yellows8's servers are down. Just wait a bit for them to come online again.
     
    N0n@me likes this.
  15. naivegirl2411

    naivegirl2411 GBAtemp Regular

    Member
    225
    42
    Oct 29, 2015
    I have arm9lh and I didn't want to update to 11.0.0, would rather have liked ctr-httpwn to work and avoid updating my 3ds. There was nothing important for the user in the 11.0.0 update, only changes to break homebrew/exploits... So why update?
     
    Kyojin likes this.
  16. Marc B
    OP

    Marc B Advanced Member

    Newcomer
    68
    1
    Sep 5, 2015
    United States

    I agree with you 100%. I'm probably the most nub user here, but anytime I ask for assistance someone always replies with an alternative haha. I do appreciate any reply I get from anyone though.
     
  17. Majickhat55

    Majickhat55 The Red Woman

    Member
    4,641
    2,309
    Mar 28, 2016
    United States
    Asshai
    To regain access to online functionality when the new update becomes forced in the next week or so? If you're on emuNAND or arm9lh there is no reason NOT to update. You're not using the broken exploits anyway 0.o
     
  18. Pikm

    Pikm Thy Lord and Savior

    Member
    642
    274
    Jan 24, 2016
    United States
    Delaware
    Because A9LH is ALWAYS the answer.
     
  19. Uziskull

    Uziskull Picture may not be real

    Member
    269
    179
    Nov 15, 2015
    Portugal
    Somewhere, probably
    Actually, in this case it's not even a valid answer. More like an option for OP to pick if he/she decides there's no other fix.
     
  20. Marc B
    OP

    Marc B Advanced Member

    Newcomer
    68
    1
    Sep 5, 2015
    United States
    Okay so basically you're saying that A9LH will never have any issues in the future?