1. SonyUSA

    OP SonyUSA We're all mad here
    Contributor

    Joined:
    May 12, 2006
    Messages:
    1,619
    Country:
    United States
    Hey guys, I was trying to install the Crystal Defenders R1 WAD using WAD Manager 1.3 and on Content #2 it waits a bit then gives me Error! (Ret = -1).

    I updated to 4.0 using Waninkoko's updater but it's still doing the same thing >=(

    Other WADs seem to install/uninstall fine so... what gives?!
     
  2. SonyUSA

    OP SonyUSA We're all mad here
    Contributor

    Joined:
    May 12, 2006
    Messages:
    1,619
    Country:
    United States
    Tried a different source, same error! [​IMG]
     
  3. SonyUSA

    OP SonyUSA We're all mad here
    Contributor

    Joined:
    May 12, 2006
    Messages:
    1,619
    Country:
    United States
    Installed IOS 38, 53, 55 -- still the same problem

    tried with a modified 1.3 loader that lets you choose IOS but nothing is working >=( tried 2 different SD cards too

    Posts merged

    OK-- Using the 1.3 mod I chose IOS 250 and this finally let me install the damn thing... whew!

    Side note - I used a 4gb micro sd with the standard sd around it that wouldn't read (fat errors in 1.3 regular) that finally read with the modified 1.3 and that's where I installed from. The other sd card i was using was only 64mb -- im not sure if it needs space to extract files or what, but the 4gb with modified was my winning combo!
     
  4. TroyTheZombie

    TroyTheZombie GBAtemp Advanced Maniac
    Member

    Joined:
    Mar 3, 2009
    Messages:
    1,631
    Country:
    Canada
    oh! ok, well, thats good.
     
  5. Saintphillipe

    Saintphillipe Member
    Newcomer

    Joined:
    Feb 14, 2009
    Messages:
    48
    Country:
    any chance you could add the specific tools you used for this install.
    i tried last night with wad manager 1.3, the channel was added succesfully, however when i hit "start" on the menu screen it resets the wii instead of playing the thing.

    thx in advance
     
  6. hdhacker

    hdhacker GBAtemp Fan
    Member

    Joined:
    Apr 6, 2009
    Messages:
    437
    Country:
    United States

    That's usually a sign that you're missing required IOS files. Happened to be with Beat.Trip.Beat until I installed ISO53.
     
  7. Saintphillipe

    Saintphillipe Member
    Newcomer

    Joined:
    Feb 14, 2009
    Messages:
    48
    Country:
    xhiats...
    well, i'm already searching for a tuto on IOS update.
    however if is not much trouble can anyone answer couple questions?
    1st. is this accomplished with Waninkoko's updater?
    2nd. if not, anyone know a thread where i could check on it?

    again, thx in advance guys.
     
  8. Saintphillipe

    Saintphillipe Member
    Newcomer

    Joined:
    Feb 14, 2009
    Messages:
    48
    Country:
    nvm i read a bit about it and as i have my wii currently it seems that the way to solve this is with wanin's firmware updater 4, which is a step that i'm not quite sure if im ready to make.
    3.2 atm and too scared of any stuff post that.
     
  9. Saintphillipe

    Saintphillipe Member
    Newcomer

    Joined:
    Feb 14, 2009
    Messages:
    48
    Country:
    IOS-55 its needed apparently.
    goin to read on it
     
  10. Saintphillipe

    Saintphillipe Member
    Newcomer

    Joined:
    Feb 14, 2009
    Messages:
    48
    Country:
    btw anyone knows if it's safe to install that IOS?

    [​IMG]
     
  11. Saintphillipe

    Saintphillipe Member
    Newcomer

    Joined:
    Feb 14, 2009
    Messages:
    48
    Country:
    ok sorry to keep this conversation with myself and not letting the post die.
    this is the last reply i promise.

    just to let you know guys Crystal Defenders does need IOS-55. i installed it and hasnt given me any issues in any of my other apps (HBC, USBL, BackupL, etc etc)

    it can be installed via wad manager from the file IOS55-64-v4633.wad,
    is also needed for Sonic and the black knight, Need for Speed Undercover and Onslaught (PAL).
     
  12. john.jingle

    john.jingle GBAtemp Regular
    Member

    Joined:
    Jan 24, 2008
    Messages:
    290
    Country:
    United States
    I'm having trouble with installing WADs as well. Sometimes I get the ret -2011 error on te WAD manager 1.3 and ret=-1 for WAD manager 1.5
    However, I"m not having trouble with Crystal Defenders, it's with strong bad episode 2. My wii is 4.0 with wanikoko's updater.
     
Draft saved Draft deleted
Loading...

Hide similar threads Similar threads with keywords - Defenders, Crystal,