Crash when downgrading.. (A9LH)

Discussion in '3DS - Homebrew Development and Emulators' started by codeluca, Mar 29, 2016.

  1. codeluca
    OP

    codeluca GBAtemp Regular

    Member
    147
    19
    Mar 7, 2016
    Italy
    Naples, Italy
    Guys, just received new 3ds, installed menuhax, booted SysUpdater and it crashed during downgrade step with plaiSysUpdater, md5 checked correctly and I copied everything with teracopy to check crc.

    Now it crashed during the downgrade and immediately appeared this window, what I have to do?
     

    Attached Files:

  2. Sykoh

    Sykoh Leader of the Brick Masterrace

    Member
    477
    57
    Aug 21, 2015
    Your Bricked SYSNAND
    restart the system and................
    [​IMG]
    get a hardmod


    only joking just update
     
    RosaliinaDaHacker64 likes this.
  3. codeluca
    OP

    codeluca GBAtemp Regular

    Member
    147
    19
    Mar 7, 2016
    Italy
    Naples, Italy
    No, I was trying to downgrade to 9.2, second step of plailect guide. If I upgrade to the latest version system, how am I supposed to downgrade ?
     
  4. Ericjwg

    Ericjwg GBAtemp Psycho!

    Member
    3,135
    842
    Jul 2, 2015
    Canada
    L R UP A force update to 10.7 and try again
     
  5. codeluca
    OP

    codeluca GBAtemp Regular

    Member
    147
    19
    Mar 7, 2016
    Italy
    Naples, Italy
    I do not have them, that's the problem. I thought listening to people here who downgrades a loooot of 3ds that was safe. God, I checked CRC and MD5 on every copy.
     
    Last edited by codeluca, Mar 29, 2016
  6. codeluca
    OP

    codeluca GBAtemp Regular

    Member
    147
    19
    Mar 7, 2016
    Italy
    Naples, Italy
    I'm good at soldering, do you recommend a Hard Mod instead of Oot or Super Smash Bros?

    Edit: What is a Powersave?
     
  7. Ericjwg

    Ericjwg GBAtemp Psycho!

    Member
    3,135
    842
    Jul 2, 2015
    Canada
    powersaves + OoT around 50 dollar?

    — Posts automatically merged - Please don't double post! —

    you can, if you have a backup
     
  8. codeluca
    OP

    codeluca GBAtemp Regular

    Member
    147
    19
    Mar 7, 2016
    Italy
    Naples, Italy
    I just received this so no, I do not have a backup of my NAND.

    EDIT: If I just resend it to the shop for warranty ?
     
  9. Ericjwg

    Ericjwg GBAtemp Psycho!

    Member
    3,135
    842
    Jul 2, 2015
    Canada
    powersaves is a 3ds cartridge save editor, is a dongle
     
  10. codeluca
    OP

    codeluca GBAtemp Regular

    Member
    147
    19
    Mar 7, 2016
    Italy
    Naples, Italy
    I removed the sd card and it booted in 9.2.0-20E, but i think it is a partial downgrade (assuming the fact that it crashed on the downgrade and it cannot boot with the sd card, but i'm just a newbie, so I do not really know). Tell me I can do something to fix everything or just tell me what I have to do to hack this 3ds.
     
    Last edited by codeluca, Mar 29, 2016
  11. codeluca
    OP

    codeluca GBAtemp Regular

    Member
    147
    19
    Mar 7, 2016
    Italy
    Naples, Italy
    Don't worry, thank you for your help. Hoping someone answers here soon :sad:

    Edit: https://gbatemp.net/threads/a-small-thread-on-how-to-tell-if-you-got-an-incomplete-downgrade.408937/

    5. If the first time you run Sysupdater and it only installs a couple files and does "NDS needs to be powered off" error, this also means you've got an incomplete downgrade.

    So I think I'm on a partial downgrade. Can I do something to restore a system with the browserhax exploit (like 9.6, 10.3 or else) and retry the downgrade?

    If could be useful: I do not have OOT or SMB or Cubic Ninja, I have a Gateway blue/red card, I do not have a Hard mod.
     
    Last edited by codeluca, Mar 29, 2016
  12. Arubaro

    Arubaro Soulspace Guardian

    Member
    1,669
    470
    Sep 4, 2015
    If you cannot boot with the sd card inside, turn on your 3ds without it and once you see the home menu, insert it and change the theme.

    There are the chance you're still able to use browserhax (using the qr code)

    Also, maybe your gw card works if you downgraded enought titles.

    If you manage to run homebrew again, try running this to see how many titles are diferent from the 9.2 ones https://github.com/svanheulen/downgrade_check/releases
     
  13. codeluca
    OP

    codeluca GBAtemp Regular

    Member
    147
    19
    Mar 7, 2016
    Italy
    Naples, Italy
    Trying it just now.

    — Posts automatically merged - Please don't double post! —

    After i changed theme I'm able to boot with the sd card inserted. Trying the hbl exploit.
     
  14. codeluca
    OP

    codeluca GBAtemp Regular

    Member
    147
    19
    Mar 7, 2016
    Italy
    Naples, Italy
    [​IMG]

    — Posts automatically merged - Please don't double post! —

    Ok partial downgrade, maybe recoverable?
     
  15. Arubaro

    Arubaro Soulspace Guardian

    Member
    1,669
    470
    Sep 4, 2015
    Maybe you can install them manually with FBI or running sysupdater again with only the cias you need
     
    codeluca likes this.
  16. codeluca
    OP

    codeluca GBAtemp Regular

    Member
    147
    19
    Mar 7, 2016
    Italy
    Naples, Italy
    Do you think Sysupdater let me do the downgrade just with five titles ? Sorry for asking but, did someone already do that? I'm so worried of everything right now :S
     
  17. Arubaro

    Arubaro Soulspace Guardian

    Member
    1,669
    470
    Sep 4, 2015
    I know people downgrading to 9.2 after a second downgrade. The thing I don't know is if sysupdater would try to install again a cia that is already installed risking the 3ds again or will simply ignore the cias already installed and install only the mismatched ones

    Edit: you can ignore the extra title, so you only need to install 4 titles
     
    Last edited by Arubaro, Mar 29, 2016
  18. codeluca
    OP

    codeluca GBAtemp Regular

    Member
    147
    19
    Mar 7, 2016
    Italy
    Naples, Italy
    Probably is better wait for someone who did that and confirm this.

    Maybe is just a stupid idea, but can't I update to 10.3 or 9.6 or anything compatible with browserhax manually with some homebrew in hbl and then downgrading to 9.2 again?
     
    Last edited by codeluca, Mar 29, 2016
  19. Arubaro

    Arubaro Soulspace Guardian

    Member
    1,669
    470
    Sep 4, 2015
    You would need to run sysupdater again to update and sysupdater again to downgrade.

    There are only 4 mismatched titles, so I think there is no need to update/downgrade the whole thing again
     
    codeluca likes this.
  20. codeluca
    OP

    codeluca GBAtemp Regular

    Member
    147
    19
    Mar 7, 2016
    Italy
    Naples, Italy
    Thank you, on an italian forum i just found that this is a common problem and they solved rerunning sysupdated just for the missing titles, just like you said. Honestly I trust more GBATemp, so I think I'm gonna wait someone here.

    PS: My angry english must be terrible.. :hateit: