Hacking cracked wads from sd card

funnystory

Banned!
Banned
Joined
Sep 20, 2008
Messages
1,472
Trophies
0
XP
940
Country
United States
I want to be able to run cracked wads from my sd card on 4.0.I have preloader 0.29 ciosrev10 usbloader homebrew channel and wii+gamecube backup launchers.How can i run cracked vs games from my sd card.thanks
 

Hells Guardian

Well-Known Member
Member
Joined
Dec 25, 2008
Messages
1,113
Trophies
0
XP
115
Country
United States
I don't know what you would have to do to fix it but my pirated VC games all launch just fine from the SD Card.

I updated through the Waninkoko updater.
 

masamunecyrus

Well-Known Member
Newcomer
Joined
Dec 26, 2007
Messages
59
Trophies
0
XP
86
Country
United States
I don't know what you did or didn't do, but I followed this guide and it works fine.

However, if you want to make it faster, you can skip steps 1 and 2 and then in step three choose "network install" instead of "wad install".
 

nicksasa

Well-Known Member
Member
Joined
Oct 25, 2008
Messages
1,410
Trophies
0
XP
79
Country
Belgium
your screwed man NEVER update trough nintendo you could ue icefire's updater, waninkoko's one or mine

Posts merged

your screwed man NEVER uodate trough nintendo you could of used my installer,waninkokop's one or icefire's one
 

funnystory

Banned!
Banned
Joined
Sep 20, 2008
Messages
1,472
Trophies
0
XP
940
Country
United States
well i actually followed a different guide.I know for a fact i am not skrewed.In fact i have an idea on how to fix it.its a tool that patched ios60 but i dont know if it will mess up preloader
 

maduin

Well-Known Member
Member
Joined
Jul 13, 2006
Messages
417
Trophies
0
Age
39
XP
309
Country
United States
it should work, but right now you have to load them into system memory first, and then move then to your SD card through your data managment, you can't just load the wads to your SD card and have them run.
 

gloscherrybomb

Well-Known Member
Member
Joined
Apr 1, 2009
Messages
107
Trophies
0
XP
117
Country
funnystory,

install preloader.

install patched IOS 60.

you will get a soft brick. (no way to avoid it). load preloader and using HBC reinstall preloader. DO NOT UNDER ANY CIRCUMSTANCES DELETE ANY IOS, including the patched one you just installed.

After reinstalling preloader, it should work.

I had the same problem... its because some guides tell you to update using waninkokos 4.0 and cios36 rev 9/10 but forget to tell you to install the fixed IOS60 which is required for SD loading.

Same thing happened to me but I didnt realise I had to reinstall preloader and instead deleted the IOS and full bricked my wii.
 

Slowking

Well-Known Member
Member
Joined
Dec 31, 2006
Messages
1,403
Trophies
0
XP
260
Country
Germany
gloscherrybomb said:
install patched IOS 60.

you will get a soft brick. (no way to avoid it).
There is actually a pretty easy way to avoid it. Just install preloader after the patched IOS60.
 

icebrg5

Well-Known Member
Member
Joined
Apr 1, 2007
Messages
2,328
Trophies
0
Website
Visit site
XP
411
Country
United States
i installed cIOS rev9 then updated to 4.0 from 3.2 through nintendo.
Then i ran IOS downgrader(NOT CIOS DOWNGRADER) from waninkoko.
And i can play cracked wads from the SD card just fine.

Heres the guide i used

http://www.yafaze.com/wii/4.0updateguide.html

I used method one because at the time a lot of people were reporting high failures of updating using waninkokos updater.

You can use method 2 which uses his updater and then you wouldnt have to run IOS downgrader afterwards.
 

icebrg5

Well-Known Member
Member
Joined
Apr 1, 2007
Messages
2,328
Trophies
0
Website
Visit site
XP
411
Country
United States
funnystory said:
is that wad the same as the 60bf.wad?So in theory i would have to reinstall preloader?


If your talking about the one in the guide i used i dont think it because when i updated to 4.0 and all that stuff i never had preloader installed before hand and my system never got corrupted.

I think in that guide that the IOS 60 gets patched before you upgrade to 4.0 where was doing it with the 60bf wad your doing it after updating to 4.0 and preloader already uses ios60 and thats what corrupts it.

Its something like that to be honest i cant remember for shit because theres 1,000 + guides and everyone of them is different or uses different names files to do the same exact thing.

To be safe i would send a PM to kongnutz on this board.Hes the author of those guides on that site.
 
General chit-chat
Help Users
  • No one is chatting at the moment.
    T tempBOT: tastymeatball has left the room.