Couple of quick questions

Discussion in 'Wii - Hacking' started by djb77, Apr 19, 2009.

  1. djb77
    OP

    djb77 Member

    Newcomer
    23
    0
    Apr 11, 2009
    NSW, Australia
    Hi There.

    I'm thinking about updating the Preloader to 0.29, however I want to know a couple of things first:

    1) Do I nessecarily need Boh Starfall and Preloader?

    2) If I dont need both how can I remove them properly from my system before installing Preloader 0.29.

    Thanks in advance [​IMG]
     
  2. Apekop

    Apekop GBAtemp Regular

    Member
    223
    0
    Apr 9, 2009
    Netherlands
    Location, location, location.
    preloader .29 is only for firmware 4.0. Dont upgrade the preloader if youre on 3.2.
     
  3. emboha

    emboha Newbie

    Newcomer
    5
    0
    Mar 22, 2009
    Belgium
    1) u dont't need both, just preloader will do

    2) uninstall starfall hacks by just running it again and disable all hacks.

    Posts merged

    Preloader 0.29 works fine here on 3.2E Wii
     
  4. djb77
    OP

    djb77 Member

    Newcomer
    23
    0
    Apr 11, 2009
    NSW, Australia
    So should I uninstall Preloader first (since that was the last of the 2 installed), then Starfall, then go to 0.29?
     
  5. computerboy

    computerboy GBAtemp Advanced Fan

    Member
    802
    0
    Sep 20, 2008
    Swaziland
    I just installed Preloader 0.29 over Preloader 0.28 on a 3.2E Wii and everything works fine