Couldn't instal M33 prom?

Discussion in 'PSP - Hacking & Homebrew' started by Recorderdude, May 13, 2011.

  1. Recorderdude
    OP

    Recorderdude Musician, Animator, Buffoon.

    Member
    1,392
    30
    Jun 19, 2010
    United States
    Hey. Last night I downgraded to 5.00 m33 and attempted to install prometheus plugins. However, though reporting a successful installation, they NEVER installed. I've tried prom-4, prom-3 then prom-4 (neither installed) and prom-2, prom-3 then prom-4 (none installed). I'm back on 6.20 pro-b5 perma now, but I REALLY want M33 prom-4 for iso compatibility AND FuSa/Popsloader...so is there anything I can do when I try again?

    Another issue I had with prom4 is that the installer said it was actually Prom-3 when I got it from psphacks. Is it supposed to say this?

    Also, I heard 5.00 M33 prom-4 is unstable and has issues when other plugins are enabled. Is this true, and, if so, is there a way to quickly enable and disable plugins? Thanks.
     


  2. Nujui

    Nujui I need something to do.

    Member
    3,933
    131
    Aug 12, 2010
    United States
    Dreamland.
    EDIT: So you know, m33 addon doesn't show up in the system info, it's not suppose too.

    Did you try any games with it at first?
     
  3. Recorderdude
    OP

    Recorderdude Musician, Animator, Buffoon.

    Member
    1,392
    30
    Jun 19, 2010
    United States
    yeah, I tried angry birds and duodecim and both gave me "the game could not be started".
     
  4. Nujui

    Nujui I need something to do.

    Member
    3,933
    131
    Aug 12, 2010
    United States
    Dreamland.
    funny, I'm on a lower version and duodecim worked just fine.

    Maybe it has to do with the iso?
     
  5. Recorderdude
    OP

    Recorderdude Musician, Animator, Buffoon.

    Member
    1,392
    30
    Jun 19, 2010
    United States
    Same ISOs worked fine in 6.20 PRO b5.
     
  6. Nujui

    Nujui I need something to do.

    Member
    3,933
    131
    Aug 12, 2010
    United States
    Dreamland.
    Hold on, let me put up a vid showing you.
     
  7. Nujui

    Nujui I need something to do.

    Member
    3,933
    131
    Aug 12, 2010
    United States
    Dreamland.
    Well remote joy wanted to be a dick with me, hence why there's a green bar and the sudden cut, but you get the idea.

    [youtube]http://www.youtube.com/watch?v=t5ZlzCYO7io[/youtube]

    It's still being processed btw.

    And now it isn't.
     
  8. Nujui

    Nujui I need something to do.

    Member
    3,933
    131
    Aug 12, 2010
    United States
    Dreamland.
    I would either suggest trying a different iso or patching it with ISOTool.
     
  9. Recorderdude
    OP

    Recorderdude Musician, Animator, Buffoon.

    Member
    1,392
    30
    Jun 19, 2010
    United States
    allright, I'll give it a go next time I downgrade then. Thanks [​IMG]
     
  10. Skyline969

    Skyline969 MENUdo Afficionado

    Member
    2,207
    8
    Nov 18, 2008
    Canada
    Saskatchewan
    Why are people so desperate to get new games to work on 5.00 M33? Get with the times, 6.35 PRO is the newest. M33 will never be updated, although PRO likely will. There's no reason to stay with that ancient firmware anymore.
     
  11. Recorderdude
    OP

    Recorderdude Musician, Animator, Buffoon.

    Member
    1,392
    30
    Jun 19, 2010
    United States
    POPSLOADER.

    FuSa.

    That is reason enough.
     
  12. Nujui

    Nujui I need something to do.

    Member
    3,933
    131
    Aug 12, 2010
    United States
    Dreamland.
    People stay on there as ps1 and homebrew are still better on it. Till the newer CFW become just like it, I'm staying. I also don't want to get rid of my CXMB theme, which I only found for gen and m33.
     
  13. DarkShinigami

    DarkShinigami #1 strongest Shinigami BANKAI

    Member
    1,866
    86
    Sep 12, 2009
    United States
    Soul Society
    use he wants psx compatibility(probably to play crash1-3 on his psp among other titles)

    i sugguest you go to gen d3 with prome-4

    but thats my opinion
     
  14. Recorderdude
    OP

    Recorderdude Musician, Animator, Buffoon.

    Member
    1,392
    30
    Jun 19, 2010
    United States
    GEN is good, but it has a lot of instabilities M33 doesn't.

    The crashes 1-3 and team racing run on 6.20 PRO-B nicely, among others, even cool and obscure stuff like rakugaki showtime and L.S.D. Dream Emulator, but there are a few games like Skullmonkeys, Rayman, Vib Ribbon and...parasite eve? that don't run right which makes me want POPSloader.

    Plus FuSa because one of the reasons I bought a PSP in the first place was so I could TV-out it AND have it portable.
     
  15. DarkShinigami

    DarkShinigami #1 strongest Shinigami BANKAI

    Member
    1,866
    86
    Sep 12, 2009
    United States
    Soul Society
    rayman was awesome so i gotta agree but those games you listed have no issues on gen with gen pops and i havnt had any instability for the last 6-9 months i had gen
     
  16. Recorderdude
    OP

    Recorderdude Musician, Animator, Buffoon.

    Member
    1,392
    30
    Jun 19, 2010
    United States
    yeah, either way, both are good. Hellcats comes preloaded with M33, so I'll reinstall that first, but if I have any issues with M33, I suppose I'll move to GEN [​IMG]
     
  17. realveemon

    realveemon GBAtemp Regular

    Member
    144
    1
    Oct 2, 2008
    United States
    Quick silly question... Whats the loader set to?

    If its just "Normal" and your missing a UMD then that may be the problem right there.... Switch to M33 driver if you don't have a umd in the slot or vise-versa if you do and see if any of those combos work.

    In my experience, the Inferno driver would work regardless of there being a UMD in there or not and nowdays its preloaded as the default driver on PRO. Always stick a UMD in the PSP for best resault of any game on the UMD or memory stick
     
  18. Skyline969

    Skyline969 MENUdo Afficionado

    Member
    2,207
    8
    Nov 18, 2008
    Canada
    Saskatchewan
    Don't use GEN, GEN is outdated just like M33 is. Use 6.35 or 6.20 PRO.
     
  19. DarkShinigami

    DarkShinigami #1 strongest Shinigami BANKAI

    Member
    1,866
    86
    Sep 12, 2009
    United States
    Soul Society
    did you listen a few pages back he wants to downgrade for psx compatibility. pops increases compatibility which those two dont have
     
  20. Skyline969

    Skyline969 MENUdo Afficionado

    Member
    2,207
    8
    Nov 18, 2008
    Canada
    Saskatchewan
    I listened, and I still stand by my statement. At least for me, I haven't had a PSX game not work for me yet with 6.35 PRO-B5. The popular ones work, as well as some that not many have heard of (Tiny Tank).