Couldnt Find _DS_MENU.DAT

Discussion in 'R4 DS' started by lobfredd, Mar 4, 2011.

Mar 4, 2011

Couldnt Find _DS_MENU.DAT by lobfredd at 11:13 PM (2,285 Views / 0 Likes) 3 replies

  1. lobfredd
    OP

    Newcomer lobfredd Advanced Member

    Joined:
    Aug 23, 2007
    Messages:
    61
    Country:
    United States
    Every firmware i tried awhile ago worked (wood, official from r4ds.me and ysmenu)
    But now i Get couldnt Find _DS_MENU.DAT with every firmware Even tho it is in root!!
    I have tried formatting my sd card many times etc (sandisk 2gb)
    With my 32gb it just says loading forever...
    The card is from dealextreme.com and the name is just R4. (as far as i can see)

    Any suggestions on how to fix this it?
     
  2. twiztidsinz

    Member twiztidsinz Taiju Yamada Fan

    Joined:
    Dec 23, 2008
    Messages:
    4,981
    Country:
    United States
    If your card works with the 2GB but not the 32GB, then you most likely have a real R4... and real R4s don't support SDHC (4GB+) or DSi.
     
  3. AlanJohn

    Member AlanJohn くたばれ

    Joined:
    Jan 6, 2011
    Messages:
    3,425
    Location:
    Canada,New Jersey
    Country:
    Ukraine
    Wait... Only R4? No "revolution"? And I don't get your problem... All I understood was that you had alot of fimrwares and now they don't work... Try reinstalling your firmware with Panasonic SD formatter
     
  4. Stropdasje

    Member Stropdasje GBAtemp Regular

    Joined:
    Aug 25, 2009
    Messages:
    157
    Country:
    Netherlands
    Since it worked but not any more, maybe the SD card is worn down? Maybe good enough for a real SD card reader but not enough for the R4.

    A simple check for this is to try with another SD card. Make sure to use a normal SD card and not an SDHC type (e.a. 1 of 2 GB micro SD), the R4 cannot use SDHC cards. If it works with that then something is wrong with your current SD card, buy another.

    Another remote possibility is dirty connectors on the SD card or the SD-slot of the R4. I say remote possibility because in that case the R4 normally shows "Couldn't find the SD/TF card", but maybe it doesn't do that not always?

    Also be sure to use FAT16 or FAT32, the R4 can't read NTFS. If you use NTFS then Windows will see the files in the root of the card but the R4 will not. Best use the Panasonic SD formatter to format the card, not the format option from Windows.
     

Share This Page