1. Sem112

    OP Sem112 Member
    Newcomer

    Joined:
    Feb 8, 2015
    Messages:
    48
    Country:
    Netherlands
    Got this error. I just updated my switch to 7.0.1 and updated Atmosphere to 0.8.7. I then installed Cuphead and now I get this error for Cuphead and for all the other games that are backups. Games I downloaded trough eshop or game cards still work? I don't know what to do now.
     
  2. Hayato213

    Hayato213 GBAtemp Guru
    Member

    Joined:
    Dec 26, 2015
    Messages:
    7,422
    Country:
    United States
    Sem112 likes this.
  3. Sem112

    OP Sem112 Member
    Newcomer

    Joined:
    Feb 8, 2015
    Messages:
    48
    Country:
    Netherlands
    Thanks so much. Totally forgot that sig patches weren't in the standard Atmosphere download ;)
     
    Hayato213 likes this.
Draft saved Draft deleted
Loading...

Hide similar threads Similar threads with keywords - software, start, again