Question Corrupted CFW

Discussion in 'Switch - Exploits, Custom Firmwares & Soft Mods' started by Conquest, Nov 8, 2019.

  1. Conquest
    OP

    Conquest Member

    Newcomer
    1
    Aug 21, 2016
    United States
    So way back when 9.0 was first released, I was working on my emummc and rebooted to the payload, it seems i accidentally went into regular sysnand and when I left my switch alone for a minute my little brother saw that I had an update and updated my switch to 9.0. Finally decided to stop putting it off and try to fix it, however wiping the partition, and deleting/reinstalling emummc and it still doesnt work. I messed around with everything and apparently the cfw sysnand doesnt boot as well, just like emummc. For both it would get past the atmosphere, kosmos, and other loading screens before turning into a black screen. Does anyone know what to do about this? I am fine with wiping the data on my switch I just want to be able to use emummc again and not just regular non-cfw sysnand. I have updated kosmos and hekate to the latest versions so I know that isnt an issue.
     
    Last edited by Conquest, Nov 8, 2019
  2. eyeliner

    eyeliner Has an itch needing to be scratched.

    Member
    7
    Feb 17, 2006
    Portugal
    What about non CFW? Does it boot?

    Try to redo all the steps again, starting from a fresh SD card format.

    Make sure you can boot SysNand. Make EmuMMC/Backup afterwards.
     
  3. Conquest
    OP

    Conquest Member

    Newcomer
    1
    Aug 21, 2016
    United States
    Regular sysnand boots fine, its just cfw-sysnand that cant boot. Also why would I backup something that doesnt boot?
     
    Last edited by Conquest, Nov 8, 2019
  4. Gamerjin

    Gamerjin GBAtemp Fan

    Member
    5
    May 25, 2016
    United States
    hmm....if you updated to 9, did you update your cfw as well? i think i recall reading that Ninty changed something in 9 that made most homebrew/cfw to be re-made....
     
    Last edited by Gamerjin, Nov 8, 2019
  5. Conquest
    OP

    Conquest Member

    Newcomer
    1
    Aug 21, 2016
    United States
    It was my regular sysnand that was updated so I would assume that the cfws went corrupt due to either being updated to 9.0 before being compatible or due to sysnand being on 9.0 and that breaking atmosphere and kosmos.
     
  6. Gamerjin

    Gamerjin GBAtemp Fan

    Member
    5
    May 25, 2016
    United States
  7. Conquest
    OP

    Conquest Member

    Newcomer
    1
    Aug 21, 2016
    United States
    I already long updated my atmosphere and kosmos to support 9.0, it didnt change anything leading me to believe its corrupted.
     
  8. Conquest
    OP

    Conquest Member

    Newcomer
    1
    Aug 21, 2016
    United States
    Update: formatted sd card and redid every step, for both emummc and cfw it would show the atmosphere, kosmos, and other splash screens, then instantly go into a black screen. Only regular sysnand is usable. Does anyone know whats going on and how to fix it?
     
Quick Reply
Draft saved Draft deleted
Loading...