Converting a RTS save into a normal save

Discussion in 'M3 Adapter' started by Fel, Apr 23, 2011.

Apr 23, 2011
  1. Fel
    OP

    Member Fel GBAtemp's Adventurer

    Joined:
    May 5, 2009
    Messages:
    868
    Location:
    So close and yet so far away.
    Country:
    Czech Republic
    Is there a method how to convert M3's RTS save or load it by a PC emulator? Or how to make a game register ingame save after loading a RTS save? It used to work before, but now it doesn't.

    I've discovered that Etrian Odyssey (E) stopped saving normally after returning from the forest, saving at the inn and when starting the game the next time, it loaded the previous save (let's call it X) and didn't register any new ones made. I've solved this issue, though I'm not sure entirely how - I tried moving everything from the card to PC and then back after reformatting it, plus deleting the save file and loading through M3 Real's save backup the last one which had been registered by the game - the X save - and now it saves again, as I tested it by drawing a square on the map (save Y). (when I tried loading M3's backup saves of the newer saves which were made when it didn't save, the game loaded the X save)

    But the problem is that I had used RTS saving before I tried this method to solve the problem, so now in my RTS I'm about 4 hours ahead of the ingame save. Whenever I try loading the RTS save and then saving ingame at the inn, the game doesn't register the save (like it didn't register ingame saves until I did the things described above) and loads only the newly overwritten X save with the square, (save Y).

    So in order not to have to RTS save throughout the whole game (and also not to lose my 4 hours of time), I'd like to know if there is a method how to make the game register an ingame save after loading my RTS save because previously before the saving problems began, it worked. I could go and RTS save, exit the game, load it and then save ingame and it would work fine. Or if I can somehow convert the RTS save or load it using a PC emulator, where I could save then normally and transfer the save to my cart.
     

Share This Page