1. Darkwatch

    OP Darkwatch Member
    Newcomer

    Joined:
    Sep 20, 2018
    Messages:
    18
    Country:
    United States
    Hey guys am new here and even more completely new to homebrew and stuff. i have a 6.0.0 switch that i install homebrew on. I wanted to ask if it was safe to update the controller or not? If it isn't wise, how do i completely make those notification disappear, because they pop out every time i turn on the switch and my bro might accidently update it. Also i cant seem to play BOTW after installing the homebrew. It says "some necessary data cant be found and i need to update" is there a fix ffor this without updating switch?
     
  2. NeoSlyde

    NeoSlyde Let us start the game
    Banned

    Joined:
    Mar 6, 2015
    Messages:
    1,899
    Country:
    France
    It’s safe to update if you use SX OS
    If not use the kip so you don’t get the pop up.
     
  3. Darkwatch

    OP Darkwatch Member
    Newcomer

    Joined:
    Sep 20, 2018
    Messages:
    18
    Country:
    United States
    Whats SX OS? Can i get a link to it? sorry complete noob here. Whats a kip?
     
  4. Lacius

    Lacius GBAtemp Legend
    Member

    Joined:
    May 11, 2008
    Messages:
    16,626
    Country:
    United States
    It is safe to update your controllers if they're unmodified. If your controllers are modified, you should update them wirelessly.

    There is also no reason to buy and use SX OS. Free alternatives exist.
     
    Draxzelex likes this.
  5. Darkwatch

    OP Darkwatch Member
    Newcomer

    Joined:
    Sep 20, 2018
    Messages:
    18
    Country:
    United States
    To get to RCM i used a tinfoil so am safe? What about the game updating thing?
     
  6. Lacius

    Lacius GBAtemp Legend
    Member

    Joined:
    May 11, 2008
    Messages:
    16,626
    Country:
    United States
    Yes, you're safe.

    What are you referring to?
     
  7. Darkwatch

    OP Darkwatch Member
    Newcomer

    Joined:
    Sep 20, 2018
    Messages:
    18
    Country:
    United States
    When i try to play breath of the wild, theres a cloud icon on top of it and it says "some necessary data could not be found and needs the latest firmware." I don't want to update the firmware for obvious reasons. But i want to play BOTW its the whole reason i wanted homebrew just so i can mod the save for BOTW.
     
  8. Lacius

    Lacius GBAtemp Legend
    Member

    Joined:
    May 11, 2008
    Messages:
    16,626
    Country:
    United States
    You need to install the Breath of the Wild game update. Download the NSP and install it with tinfoil.
     
  9. Darkwatch

    OP Darkwatch Member
    Newcomer

    Joined:
    Sep 20, 2018
    Messages:
    18
    Country:
    United States
    So search for the nsp with google? If that's so thanks alot man you helped man!
     
  10. Lacius

    Lacius GBAtemp Legend
    Member

    Joined:
    May 11, 2008
    Messages:
    16,626
    Country:
    United States
    Or you could use CDNSP GUI Bob v5.0.2 to download the update.
     
  11. Darkwatch

    OP Darkwatch Member
    Newcomer

    Joined:
    Sep 20, 2018
    Messages:
    18
    Country:
    United States
    Well which one is easier to do/use?
     
  12. Lacius

    Lacius GBAtemp Legend
    Member

    Joined:
    May 11, 2008
    Messages:
    16,626
    Country:
    United States
    Once you have CDNSP GUI Bob v5.0.2 properly setup, it's probably the easier option. Either option works though.
     
  13. Darkwatch

    OP Darkwatch Member
    Newcomer

    Joined:
    Sep 20, 2018
    Messages:
    18
    Country:
    United States
    Then i will use CDNSP GUI Bob then. That's all thanks!
     
Draft saved Draft deleted
Loading...

Hide similar threads Similar threads with keywords - Controller, update,