Hacking Console not entering RCM

mmedeiro

Active Member
OP
Newcomer
Joined
Dec 26, 2016
Messages
35
Trophies
0
Age
36
XP
99
Country
United States
Hi all, long story short i broke the LCD connector on a switch, so the screen is dead. It also had the right joycon not detected in handheld mode which i fixed by replacing the rail. Now it detects the joycon. Issue is; it's not entering RCM with a printed jig I purchased on Amazon. I have Trinkets soldered in my other 2 switches so I don't have something to test the jig on but I'm assuming its good.

This is a launch console on FW 9.1 which had no issues going into RCM before the LCD connector broke, even though the switch was not detecting the Joycon in handheld mode. Now that I replaced the rail and the switch recognizes the Joycon, I cant enter RCM mode haha.

Any idea?
 
Last edited by mmedeiro,

Draxzelex

Well-Known Member
Member
Joined
Aug 6, 2017
Messages
17,132
Trophies
1
Age
27
Location
New York City
XP
11,429
Country
United States
Hi all, long story short i broke the LCD connector on a switch, so the screen is dead. It also had the right joycon not detected in handheld mode which i fixed by replacing the rail. Now it detects the joycon. Issue is; it's not entering RCM with a printed jig I purchased on Amazon. I have Trinkets soldered in my other 2 switches so I don't have something to test the jig on but I'm assuming its good.

This is a launch console on FW 9.1 which had no issues going into RCM before the LCD connector broke, even though the switch was not detecting the Joycon in handheld mode. Now that I replaced the rail and the switch recognizes the Joycon, I cant enter RCM mode haha.

Any idea?
Try using something other than a jig.
 
General chit-chat
Help Users
  • No one is chatting at the moment.
    Veho @ Veho: https://i.imgur.com/8Bj96q1.mp4