Confusion on cIOS

Discussion in 'Wii - Hacking' started by kbengmy, Jun 1, 2009.

Jun 1, 2009

Confusion on cIOS by kbengmy at 1:20 PM (1,240 Views / 0 Likes) 7 replies

  1. kbengmy
    OP

    Newcomer kbengmy Newbie

    Joined:
    Jun 1, 2009
    Messages:
    2
    Country:
    United States
    I'm have some question on cIOS that need to clarify,

    My Wii is Korean version and softmod to US version (i guess), as from Wii version it shows 3.2U but the box and manual all in Korean language.

    It has Homebrew Channel installed and Backup Launcher 0.3 gamma IOS249 installed as well.

    I wish to install MplayerCE, but the requirement for MplayerCE is :
    "In order to use USB 2.0 with MPlayer CE you need to install the USB 2.0 cIOS from here.

    If you have installed a previous version of the USB 2.0 cIOS you must use AnyTitle Deleter to remove it before installing.

    In the installer, choose to install as IOS202 using IOS36..... "

    Now, my question is
    1. my installed Backup Launcher 0.3 gamma is IOS249, do i need to install IOS202 as require by MplayerCE?

    Thanks for your reply.
     
  2. Levente

    Member Levente GBAtemp Regular

    Joined:
    Nov 28, 2006
    Messages:
    243
    Country:
    Hungary
    Yes.

    In order to use USB 2.0 with MPlayer CE you need to install cIOS202.
     
  3. tj_cool

    Supervisor tj_cool Stuff

    Joined:
    Jan 7, 2009
    Messages:
    9,940
    Location:
    This planet
    Country:
    Belgium
    install IOS202 if you need USB2.0, if you don't need it there's no need to install it
     
  4. oxMUDxo

    Member oxMUDxo GBAtemp Fan

    Joined:
    Apr 12, 2009
    Messages:
    494
    Location:
    Missouri - USA
    Country:
    United States
    Will MplayerCE play video files from a SD Card with out installing any extra IOS on a 4.0 Wii?
     
  5. 9th_Sage

    Member 9th_Sage GBAtemp Maniac

    Joined:
    Apr 30, 2008
    Messages:
    1,481
    Country:
    United States
    Everything should work on any system menu. You only need IOS202 for USB 2.0 support, USB 1.1 and everything else will work just the same.
     
  6. kbengmy
    OP

    Newcomer kbengmy Newbie

    Joined:
    Jun 1, 2009
    Messages:
    2
    Country:
    United States
    Thanks for all the replies.

    My big concern is, will it 'conflict' ?

    Meaning installed cIOS249 then cIOS202, will it be like MplayerCE is working BUT Backup Launcher not working? Sounds like 'downgrading' cIOS ...
     
  7. The-Kevster

    Newcomer The-Kevster Member

    Joined:
    Nov 1, 2008
    Messages:
    19
    Country:
    United Kingdom
    Will the USB Backup loaders work faster using USB 2.0 or is it already enabled for them?
     
  8. ClockWorK

    Member ClockWorK GBAtemp Regular

    Joined:
    May 10, 2009
    Messages:
    150
    Country:
    United States

    Someone correct me if I'm wrong..

    I believe cIOS rev9 and above contain the USB 2.0 support required for the loaders.

    The other 'USB 2.0' cIOS files are for things like MPlayer.
     

Share This Page