Confused

Discussion in '3DS - Flashcards & Custom Firmwares' started by kcgsimpson, Dec 19, 2013.

  1. kcgsimpson
    OP

    kcgsimpson Newbie

    Newcomer
    6
    0
    Dec 14, 2009
    Hi,

    I just bought a 3DS which is running 6.2.0-12E and an R4i 3DS RTS which I have localed 1.76b firmware on from the SDHC website.

    I have put a couple old NDS games on and a couple of 3DS games on the microsd. The problem I have is that the console will play the old NDS games correctly. You select the game and it loads and plays. The NDS game has the icon of the game on the left hand side :-) the 3DS game just has the title and no icon on the left hand side. Once I select the 3DS game and try to load it, it creates the save game file and then doesnt load. I am flumoxed :-( any help would be appreciated.
     
  2. Marth16

    Marth16 Advanced Member

    Newcomer
    68
    18
    Sep 14, 2009
    Gambia, The
    Your firmware is too high, you won't be able to play 3DS games.
     
  3. Quincy

    Quincy Your own personal guitarist :3

    Member
    1,436
    66
    Nov 13, 2008
    Netherlands
    Your house, robbing your stuff
    Please read the stickies and use search.

    There are only 3 cards that can play 3DS roms. the R4i 3DS RTS is not one of them. The 3DS in the name states that it BOOTS on the 3DS to play NDS games.

    Current 3DS rom cards are GateWay 3DS (I recommend this one over all others), 3DS Link and R4iGOLD 3DS DELUXE.
     
  4. justinkb

    justinkb GBAtemp Advanced Fan

    Member
    619
    210
    Oct 7, 2012
    Netherlands
    wow. this thread. read the stickies.
     
  5. kcgsimpson
    OP

    kcgsimpson Newbie

    Newcomer
    6
    0
    Dec 14, 2009
    i know, i had read them and searched through the forum, but i was being too specific and i didnt read it properly, my apologies but I have learnt my lesson and so has my wallet :-( have gone for the R4i Gold 3DS Duluxe edition. as its christmas and ive already coughed out enough :-)
     
  6. ResleyZ

    ResleyZ Swiggity swaggity swooty, I love my own booty

    Member
    528
    119
    Oct 11, 2013
    Netherlands
    Silicon Valley
    You mean you bought the r4i Gold Deluxe edition? If you did, you might want to cancel it, since your 3DS can't play roms. Only 3DS's with firmware 4.5 or lower can use these cards.
     
  7. kcgsimpson
    OP

    kcgsimpson Newbie

    Newcomer
    6
    0
    Dec 14, 2009
    thanks, cancelled it now
     
  8. migles

    migles Mei the sexiest bae

    Member
    GBAtemp Patron
    migles is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    6,630
    4,351
    Sep 19, 2013
    Saint Kitts and Nevis
    my dad works for nintendo.
    for 3ds games you need a 3ds flashcart, and firmware of the 3ds must be lower than 4.5

    the flashcart you talked about in the first post only plays "old" ds games

    the confusing is because these products misleading say "3ds" making you believe they play 3ds games,

    never trust a name of a product like this
     
    juins and kcgsimpson like this.
  9. kcgsimpson
    OP

    kcgsimpson Newbie

    Newcomer
    6
    0
    Dec 14, 2009
    do you think the developers will actually exploit the later firmware revisions so that the cards can be used on >4.5 firmwares
     
  10. logon

    logon GBAtemp Regular

    Member
    128
    35
    Jun 8, 2008
    New Zealand
    I won't get into massive speculation because hacking from the way I see it is a
    you might hack it in a day
    you might hack it in a week
    you might hack it in a year
    you might never hack it

    I think the teams will at least have a go hacking the later firmwares but I'm reasonably doubtful they will get anywhere within the next 6 months, but anythings possible.
     
  11. migles

    migles Mei the sexiest bae

    Member
    GBAtemp Patron
    migles is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    6,630
    4,351
    Sep 19, 2013
    Saint Kitts and Nevis
    my dad works for nintendo.
    like logon said, you will never know... and it is not worth to talk about, since gbatemp got thousands of posts with speculation...

    btw, i think in the future you will not need a flashcart, since the console got a sd card there is no reason besides to have a 3ds cart expect for someone to make money or to start the exploit....

    but like i said, lets wait and see