Hacking confused : cios 38 ake 249 vs cios 53

NoFate

Well-Known Member
OP
Newcomer
Joined
Feb 24, 2009
Messages
69
Trophies
0
XP
50
Country
Belgium
Hello,

i am new to this

i have a wii with 3.4 with a wiikey v2 , i recently installed cios 249 rev 14...

but now i see everywhere about cios53?? is this a new version? do i need this for like the new mario bros?

sorry , but i am new to all this?

or do i need to stay with the current version? whats the difference?

for example , mario bros works with neogamma , but not from the disc channel...
 

Szalkow

RawkSD Cheerleader
Member
Joined
Jul 9, 2009
Messages
673
Trophies
0
Age
34
Location
Uni
Website
Visit site
XP
90
Country
United States
A new version of IOS53 is included in the update partition of the New Super Mario Bros Wii game disc, and is intended to be installed to play the game (I don't think it causes crashing or anything if you don't have it, but don't quote me on that). At present there is no cIOS based off 53, although future releases of cIOSCORP may patch it further to improve compatibility with NSMB and other games.

cIOS 249 rev14 is based on a patched version of IOS38. It is still the most recent cIOS249 release and should be fine to use.
 

NoFate

Well-Known Member
OP
Newcomer
Joined
Feb 24, 2009
Messages
69
Trophies
0
XP
50
Country
Belgium
Szalkow said:
A new version of IOS53 is included in the update partition of the New Super Mario Bros Wii game disc, and is intended to be installed to play the game (I don't think it causes crashing or anything if you don't have it, but don't quote me on that). At present there is no cIOS based off 53, although future releases of cIOSCORP may patch it further to improve compatibility with NSMB and other games.

cIOS 249 rev14 is based on a patched version of IOS38. It is still the most recent cIOS249 release and should be fine to use.


ok , thats a little bit clear to be now , but if this ios is on the disk , why isnt the game asking me to update??
 

Szalkow

RawkSD Cheerleader
Member
Joined
Jul 9, 2009
Messages
673
Trophies
0
Age
34
Location
Uni
Website
Visit site
XP
90
Country
United States
It's uncommon to see an update screen nowadays because:

1. If you got the game on the internet, you probably got the scrubbed version which contains only the game partition and ignores the update bits.
2. Many modchips disable disc updates which can force you to update or restrict your ability to play.
3. Most loaders ignore the update partition for the same reason.
4. Many people disable disc update partitions in Preloader, which works even on store-bought discs.

By glancing through the other threads, it seems that most (not all) people who didn't update IOS53 are still able to play NSMB. Try it and see if you need to.
 

NoFate

Well-Known Member
OP
Newcomer
Joined
Feb 24, 2009
Messages
69
Trophies
0
XP
50
Country
Belgium
ok , 1 question so i can change my topic title from "confused" to "up to date" ;-0

i have now cios 249 rev 14 , with wiikey 2

So if i want to play games like mario from the channel menu , i have to update my cios249 to ios53 with the trucha sign bug with the method : DOP-IOS

if i understand correctly from the wikipages ,

- if i do this i have 2 different ios on my system? so the games knowes wich ios to use?
- Or if i install ios 53 , it will update my cios249 ?

is it advisable to update to ios53? advantages/disadvantages??




ps : i have system menu 3.4 with wiikey2 ...


Thnx!!!!
 

nabster92

Well-Known Member
Member
Joined
Apr 16, 2009
Messages
1,630
Trophies
0
Website
Visit site
XP
50
Country
United States
OK you clearly didn't understand what was said about your cIOS. You have like 20 or so IOS's on your system. Not just one. Think of IOS's as kind of drivers for a computer. You need a bunch of different ones to do different things. IOS's are official things installed on your system from Nintendo when you do disc/system menu updates and such.

cIOS's are an entirely different thing. Specifically Waninkoko's cIOS is the one that is generally installed to IOS249. As of rev14 of this cIOS, it takes the normal IOS38 from Nintendo's servers and patches it with the rev14 dip module and installs it to IOS249 along with a backup to IOS250.

The update for IOS53 is just a normal update to the latest revision of that particular IOS on your system. It has nothing to do with any other IOS's or cIOS's. NSMB possibly may not even need it to be updated to play at all.

If you want to play NSMB from the disc channel, get an original copy or wait for some way to do it to come out. (If something is already available, search for it yourself and figure out, cause I don't really care enough to find out myself).
 

You may also like...

General chit-chat
Help Users
  • No one is chatting at the moment.
    K3N1 @ K3N1: https://youtube.com/shorts/5_yMwLMHhjc?feature=share