Concerning Wii Message Board Images

Discussion in 'Wii - Hacking' started by Hammer Bro. Mike, Sep 1, 2009.

  1. Hammer Bro. Mike
    OP

    Hammer Bro. Mike Member

    Newcomer
    14
    0
    Nov 6, 2008
    Canada
    Is there a way to get images from the Wii Message Board over to an SD Card? Like if I wanted to move a Metroid Prime 3 screenshot over, would it be able to work somehow?
     
  2. MertenNor

    MertenNor GBAtemp Regular

    Member
    172
    0
    Feb 14, 2009
    Norway
    dont know if it works.. but have you tryed with the photo channel.. ?

    MertenNor
     
  3. Hammer Bro. Mike
    OP

    Hammer Bro. Mike Member

    Newcomer
    14
    0
    Nov 6, 2008
    Canada
    I've tried but there's no option. I figured because Nintendo doesn't want people doing that.
     
  4. MertenNor

    MertenNor GBAtemp Regular

    Member
    172
    0
    Feb 14, 2009
    Norway
    emm have you tryed sending it to a Mail.. ?? add your mail in the adressBook on the Wii and try.. [​IMG]

    btw.. you need to confirm the Mail by going to your inbox and going to a link that your Wii sends you..

    hope that works.. [​IMG]

    MertenNor
     
  5. Hammer Bro. Mike
    OP

    Hammer Bro. Mike Member

    Newcomer
    14
    0
    Nov 6, 2008
    Canada
    Just tried and it only works on Wii consoles.
     
  6. LightyKD

    LightyKD Future CEO of OUYA Inc.

    Member
    4,711
    1,049
    Jun 25, 2008
    United States
    Angel Grove, CA
    I feel your pain bro. Not being able to send picture messages to Cell Phones or a E-mail address kinda blows and is something that needs to be ironed out, maybe by a homebrew solution.
     
  7. Hammer Bro. Mike
    OP

    Hammer Bro. Mike Member

    Newcomer
    14
    0
    Nov 6, 2008
    Canada
    I thought there would have been one by now but I guess nobody really cares about it.
     
  8. Det1re

    Det1re det1re.de

    Member
    1,272
    1
    Oct 28, 2008
    Gambia, The
    Germany
  9. LightyKD

    LightyKD Future CEO of OUYA Inc.

    Member
    4,711
    1,049
    Jun 25, 2008
    United States
    Angel Grove, CA
    Do you have preloader installed... if so then there's your answer. There's a glitch in the current version of preloader that stops the blue light from signaling that you have a message while your system in in standby mode. Ive been trying to rally people to fix the problem but the forums these days are a lot different than what they used to be about June of last year. Not many people care about Wii improvements anymore. [​IMG]