Homebrew Question Completely stuck

Hasan89

New Member
OP
Newbie
Joined
Oct 16, 2020
Messages
2
Trophies
0
Age
32
XP
24
Country
Norway
Hi guys
My switch was working perfectly fine for a long time. However, one day, I thought, let me update my Tinfoil and it caused alot of issues. All of my games stopped working. I tried to delete the games and reinstall them, but it didnt work. I read in a forum that I should format my card and add all the files again. Stupid as i am, I did it. I lost all my files and the nand backups. Now, Im not able to make backups of Nand or create emuMMC. Hence, my emuMMC is not getting enabled. Please help me what to do.

Im using Hekate v.5.3.2 and

I just wanna fix it so i can play some games.
 

bad361

Well-Known Member
Member
Joined
Jun 18, 2018
Messages
1,021
Trophies
0
Location
Moscow
XP
1,602
Country
Russia
Hi guys
My switch was working perfectly fine for a long time. However, one day, I thought, let me update my Tinfoil and it caused alot of issues. All of my games stopped working. I tried to delete the games and reinstall them, but it didnt work. I read in a forum that I should format my card and add all the files again. Stupid as i am, I did it. I lost all my files and the nand backups. Now, Im not able to make backups of Nand or create emuMMC. Hence, my emuMMC is not getting enabled. Please help me what to do.

Im using Hekate v.5.3.2 and

I just wanna fix it so i can play some games.
Just start from scratch... Delete everything cfw related and then get all the latest stuff, setup your emuNAND again and you are done... Even tho i don't understand how updating Tinfoil could affect launching your games, but whatever... You fucked up something, maybe you updated you cfw ver and forgot to update sigpatches idk what really happened.
 
Last edited by bad361,
  • Like
Reactions: Hasan89

Hasan89

New Member
OP
Newbie
Joined
Oct 16, 2020
Messages
2
Trophies
0
Age
32
XP
24
Country
Norway
Just start from scratch... Delete everything cfw related and then get all the latest stuff, setup your emuNAND again and you are done... Even tho i don't understand how updating Tinfoil could affect launching your games, but whatever... You fucked up something, maybe you updated you cfw ver and forgot to update sigpatched idk what really happened.


Thanks man, really appreciate it. I will try it and let you know. Basically, after i updated the Tinfoil, the games stopped working saying: " unable to start software, try with home menu again“. I did not update any cfw. Not sure about it, but I know for sure that I f***ed it up.
 

bad361

Well-Known Member
Member
Joined
Jun 18, 2018
Messages
1,021
Trophies
0
Location
Moscow
XP
1,602
Country
Russia
Just start from scratch... Delete everything cfw related and then get all the latest stuff, setup your emuNAND again and you are done.
Thanks man, really appreciate it. I will try it and let you know. Basically, after i updated the Tinfoil, the games stopped working saying: " unable to start software, try with home menu again“. I did not update any cfw. Not sure about it, but I know for sure that I f***ed it up.
try updating you sigpatches
 
General chit-chat
Help Users
  • No one is chatting at the moment.
    HarvHouHacker @ HarvHouHacker: The tablet on-screen keyboard sucks; I keep mistyping.