Compatibility Question

Discussion in 'Wii - Hacking' started by Prince Valmont, Apr 1, 2009.

Apr 1, 2009
  1. Prince Valmont
    OP

    Member Prince Valmont GBAtemp Regular

    Joined:
    Oct 7, 2007
    Messages:
    208
    Location:
    Midwest
    Country:
    United States
    Hey everyone, quick question to anyone who can help answer it:

    I softmodded a friend's wii some months back to load backups from the backup launcher channel. The backups worked, no problem.

    Then, just a few days ago, she buys Gold's Gym fitness game, an actual retail game disc. As she loads it in the wii, the game & sound graphics pop up in the disc channel, but when she hits Start, the controllers go dead and the screen stays eternally grey. She loaded it up via the Backup Launcher channel (cIOSCORP is NOT on her wii) to try and boot it up, but she got the 002 Error. I hooked her up with the cIOS36-rev8.wad, she installed it, and the game now boots in the backup launcher.

    However, the game, this actual retail wii game, will not start from the disc channel. Even with the cIOS36-rev8 fix. We still get the graphic & sound within the disc channel, but it freezes every time she hits start.

    I feel bad she has to use the backup launcher to play a standard game. Her legitimate Wii Sports & Wii Fit work flawlessly in the disc channel, but this new one will not start.

    Is there any reason for this to be happening? What do I need to do to fix this?
     
  2. Prince Valmont
    OP

    Member Prince Valmont GBAtemp Regular

    Joined:
    Oct 7, 2007
    Messages:
    208
    Location:
    Midwest
    Country:
    United States
    now that most of the preloader/usb launcher questions have died down for the night, people may actually have a chance to see this before it's quickly drowned in more preloader/usb questions.
     

Share This Page