Cios_Fix

Discussion in 'Wii - Hacking' started by fuuuuuuuuu, Jun 6, 2009.

  1. fuuuuuuuuu
    OP

    fuuuuuuuuu Member

    Newcomer
    15
    0
    Apr 27, 2009
    United States
    I'm at 3.4 and upgrading to 4.0, and while reading the Waninkoko instructions it said I needed to have the Cios_Fix installed first. I can't remember ever doing Cios_Fix. I have no memory of doing it, but my memory is horrible so maybe I did.

    How can I tell if it's been done? Would I even be at the point I'm at without it? If I can't tell, is it ok to just install it, possibly again, while already on Rev. 12?
     
  2. piratesmack

    piratesmack GBAtemp Advanced Fan

    Member
    787
    0
    Mar 28, 2009
    United States
    $(pwd)
    ciosfix is just a really old version of cios. Since you already have rev 12, you don't need it.

    The reason that so many guides tell you to install it first is because it's easiest cios wad to find and makes installing the newer cios's easier.
     
  3. fuuuuuuuuu
    OP

    fuuuuuuuuu Member

    Newcomer
    15
    0
    Apr 27, 2009
    United States
    Thank you!