CIOS installer 2.3

Discussion in 'Wii - Hacking' started by TwilightFireFox, Aug 23, 2010.

Aug 23, 2010

CIOS installer 2.3 by TwilightFireFox at 4:13 PM (10,396 Views / 0 Likes) 16 replies

  1. TwilightFireFox
    OP

    Newcomer TwilightFireFox Member

    Joined:
    Oct 21, 2008
    Messages:
    44
    Country:
    United States
    i was trying to make some wads work and got some errors. i read
    i had to uninstall all cios. i did using cios uninstaller 1.1. the wads
    work great but now my usbloader gx isn't working.

    and im not sure if the ciosx 20b will make it work or not
    but im unable to install it through network. i keep getting
    this install error. (ret = -2011)

    .....help.
     
  2. Fishaman P

    Member Fishaman P Speedrunner

    Joined:
    Jan 2, 2010
    Messages:
    3,183
    Location:
    Wisconsin
    Country:
    United States
    You must have followed a guide. NEVER DO THOSE.

    Figure out what you need to do, then do it yourself. For example, making WADs work does not require uninstalling cIOS files, and even then, USB Loaders require cIOS files to function. Basically, you screwed yourself over. Do more research next time.
     
  3. TwilightFireFox
    OP

    Newcomer TwilightFireFox Member

    Joined:
    Oct 21, 2008
    Messages:
    44
    Country:
    United States
    lol um thanks that helps a lot?

    yeah i followed some guide. it didn't solve the problem
    with the wads. what i did instead was i used wad installer
    instead of manager and that worked perfectly.

    but theres still something weird with my wii when it comes
    to installing crap. on waninkokos installer everything on
    network downloads and patchs bla bla but when it gets
    to the installation i get the error= -2011

    ...sucks.. but i bet i can get it to work if i could find it
    already in a wad format. but its very hard to find.

    so anyone else have some hehe actual advice... please.
     
  4. Slowking

    Member Slowking GBAtemp Maniac

    Joined:
    Dec 31, 2006
    Messages:
    1,396
    Country:
    Germany
    you really could have googled that problem.

    ret 2011 = you have no IOS with the trucha bug. Or at least the IOS you tried to install the cIOS with doesn't have it.

    Try IOS36. if that doesn't work use TBR.
     
  5. TwilightFireFox
    OP

    Newcomer TwilightFireFox Member

    Joined:
    Oct 21, 2008
    Messages:
    44
    Country:
    United States
    believe it or not... i did. there's a bunch of different guides and suggestions.
    i picked what looked easiest/less complicated.

    im still googling and there's people saying to use ciosfix.wad but i get
    a error ret= -1035...

    i'll try IOS36 and TBR... lol i'll have to google what TBR is.. thank you though for real for throwing up some
    actual suggestions that might help.

    UPDATE: Just tried IOS36 without TBR... no luck.
    2nd UPDATE: Trucha Bug Restorer did not work.

    ... just a reminder. my goal is to successfullly install cios 249
    but its failling install. many wads are still failing install. getting
    error ret 1035 left and right. i tried to install an older version of
    cios 249 with the same bad luck i got error ret = -1035

    anyone still out there that can help???
     
  6. Slowking

    Member Slowking GBAtemp Maniac

    Joined:
    Dec 31, 2006
    Messages:
    1,396
    Country:
    Germany
    ret 1035 is basically the same as ret 2011. Look at TBR again.
     
  7. tj_cool

    Supervisor tj_cool Stuff

    Joined:
    Jan 7, 2009
    Messages:
    9,942
    Location:
    This planet
    Country:
    Belgium
    ret 1035 = A higher version of the IOS is already installed -> Cannot install lower version
    If it occurs during cIOS installs, you forgot to remove the Stubs.
     
  8. Slowking

    Member Slowking GBAtemp Maniac

    Joined:
    Dec 31, 2006
    Messages:
    1,396
    Country:
    Germany
    Well in the end it means "can't install because no trucha bug". if the ios had the bug you could ignore version numbers.


    And since I'm nice today. use this: http://zeldaspeedruns.com/junk/TBR.7z
    unpack to the root of your sd card and then run sciifii and klick tbr.
     
  9. TwilightFireFox
    OP

    Newcomer TwilightFireFox Member

    Joined:
    Oct 21, 2008
    Messages:
    44
    Country:
    United States
    Just wanted to say thanks to Tj_cool and Slowking. Everything is working fine now.
     
  10. dn_angel000

    Member dn_angel000 Phantom User

    Joined:
    Apr 27, 2010
    Messages:
    592
    Country:
    United States
    4 future refference it's alright 2 install cIOS(s) over 1 another cause the new install will simply just overwrite the old install!! lol
     
  11. thesund0g

    Member thesund0g GBAtemp Fan

    Joined:
    Aug 6, 2009
    Messages:
    452
    Location:
    The Boonies
    Country:
    Antarctica
    Not if it's a newer version. You have to delete it first.

    I know you want to help dude, but learn a little more before you do.
     
  12. Slowking

    Member Slowking GBAtemp Maniac

    Joined:
    Dec 31, 2006
    Messages:
    1,396
    Country:
    Germany
    *rofl* Dude you are talking out of your ass and acting all superior while doing so. Why is it always the people who don't know what they are talking about, who think they are the smartest people on the planet?

    You can always install a cIOS over another one, regardless which version it is. One nice thing about cIOSs is that they have the version check rmoved.
     
  13. nightwaxon

    Newcomer nightwaxon Member

    Joined:
    Jun 19, 2009
    Messages:
    47
    Country:
    United Kingdom
    I think you're wrong. You can overwrite CIOS regardless of whether it's higher or lower as per my German colleagues post above.
     
  14. tj_cool

    Supervisor tj_cool Stuff

    Joined:
    Jan 7, 2009
    Messages:
    9,942
    Location:
    This planet
    Country:
    Belgium
    You can install a lower version of ANY IOS as long as the IOS you use for installing has the version check removed.
    But if you'd try to install a lower version cIOS and make the installer use an IOS that does not have the version check removed, it won't work.
     
  15. thesund0g

    Member thesund0g GBAtemp Fan

    Joined:
    Aug 6, 2009
    Messages:
    452
    Location:
    The Boonies
    Country:
    Antarctica
    But you told him to use IOS36, which isn't a cIOS.
     
  16. TwilightFireFox
    OP

    Newcomer TwilightFireFox Member

    Joined:
    Oct 21, 2008
    Messages:
    44
    Country:
    United States
    yeah he did... because i needed that IOS with the trucha bug to be able to
    install the cIOS. This whole thread was about getting cIOS 249 rev 20b to install.

    Speaking of cIOS(s). On the other side of the spectrum. cMIOS for GC backups.
    I'm having trouble installing them using DarkCorps. It resets my Wii without doing
    a thing. It worked for Wii Backups just fine. It would be really cool to be able to
    launch GC backups the same way. Anyone of you pro's got some insight on how I can
    do that?
     
  17. Slowking

    Member Slowking GBAtemp Maniac

    Joined:
    Dec 31, 2006
    Messages:
    1,396
    Country:
    Germany

Share This Page