Hacking CIOS Confusion

xkrazykidx

Active Member
OP
Newcomer
Joined
Oct 21, 2009
Messages
37
Trophies
1
XP
1,487
Country
United States
Ok I am pretty sure this question might have been answered but every time i searched I always found a Thread that left me without an Answer.

Ok heres the deal I had a 3.2U original Wii Softmoded a while back and Upgraded to 4.0 now since im trying to come back to the scene I read xzxero's guide and upgraded to 4.2 and followed his instructions to the T.

The game I am trying to run (Please dont Bash me) Disney Sing It Pop Hits USA (Its for my g/f) anyways...

I tried to run it in Gamma's Loader (on 4.0U) Ran into the Error 002.

Tried to use WiiPatcher to Remove Error 002 but it was not found.

Then I Thought i was missing IOS's so followed xzxero's guide.

Tried to Run with SoftChip R100 = Fail 002 Error
Tried to Run with NeoGamma R7 = Success but Fails at Microphone Screen

Tried the WFBS and run Uloader 1.7 and then tried to change my CIOS from 249 to 223 but could not choose that option for some reason when I know its installed because in xzxero's guide he tells you to install it.

So I said w/e and tried to run it without the change = Fail Error 002.

So if anyone knows how to fix this problem I would appreciate the help!

Thanks in advance..
 

xkrazykidx

Active Member
OP
Newcomer
Joined
Oct 21, 2009
Messages
37
Trophies
1
XP
1,487
Country
United States
uLoader 1.7 doesnt have a remove 002 error option within the Configure Options. Only to select the Language | Game Region | Parental Control Lock/Unlock and CIOS selector which lists 222 | 223 | 249 (which is selected for me and which I can not change) I have seen on other threads where people would change it to "223" and the game would run fine...
 

xzxero

♥bong milk does good for the brain♥
Member
Joined
Jul 18, 2008
Messages
3,831
Trophies
0
Age
14
Location
SB
Website
Visit site
XP
332
Country
United States
if you cant select anything other than IOS249
then you dont have 222/223 installed

i guess it was uloaders fault
 

damysteryman

I am too busy IRL these days...
Member
Joined
Oct 4, 2007
Messages
1,223
Trophies
1
XP
1,027
Country
Antarctica
Maybe try a different USB loader.
I use USB Loader GX. It lets you choose what IOS you want it to run under.
Tell it to run under 223, and have the 002 error fix to ON.
 

xkrazykidx

Active Member
OP
Newcomer
Joined
Oct 21, 2009
Messages
37
Trophies
1
XP
1,487
Country
United States
Thats odd then because during your tutorial i used the "cIos 222/223 Installer V4" and followed the guide and they installed with no errors. I will try your loader now da_letter_a
 

xkrazykidx

Active Member
OP
Newcomer
Joined
Oct 21, 2009
Messages
37
Trophies
1
XP
1,487
Country
United States
Finally its working I used USB Loader GX which has a better UI then Uloader (IMO) but thanks again to da_letter_a and xzxero for your help.

What I did to fix the problem. (Just incase anyone else has the same questions as me)

Ran USB Loader GX
Chose the game I wanted to load
Chose Settings
Changed the IOS loader from 249 to 223 (which i could not do under uLoader 1.7)
Turned Error 002 Fix ON
then launched the game without any errors!

Thanks again!
 

Site & Scene News

Popular threads in this forum

General chit-chat
Help Users
    K3Nv2 @ K3Nv2: Ask uremum she's seen plenty +1