cios 249 rev 17 ret = -1

Discussion in 'Wii - Hacking' started by qazadex, Feb 1, 2010.

Feb 1, 2010

cios 249 rev 17 ret = -1 by qazadex at 9:35 AM (3,353 Views / 0 Likes) 5 replies

  1. qazadex
    OP

    Newcomer qazadex Member

    Joined:
    Mar 29, 2008
    Messages:
    18
    Country:
    Australia
    Sorry If this has been asked already, as I couldnt use Gbatemps Search feature for this question. Whenever I try and Install the Cios using the Cios Installer, I get and ERROR: ret = -1 message. I have tried both methods of installing, using the wad and the network. Any help would be appreciated.
     
  2. tj_cool

    Supervisor tj_cool Stuff

    Joined:
    Jan 7, 2009
    Messages:
    9,942
    Location:
    This planet
    Country:
    Belgium
    did you patch IOS36 and use that for the installation?
     
  3. qazadex
    OP

    Newcomer qazadex Member

    Joined:
    Mar 29, 2008
    Messages:
    18
    Country:
    Australia
    Yes, and I still get the same message.
     
  4. Det1re

    Member Det1re det1re.de

    Joined:
    Oct 28, 2008
    Messages:
    1,272
    Location:
    Germany
    Country:
    Germany
    Via WAD installation: Is the WAD file in the root of your SD card and is it named correctly (check for spaces, invisible file extension etc.)?
     
  5. tj_cool

    Supervisor tj_cool Stuff

    Joined:
    Jan 7, 2009
    Messages:
    9,942
    Location:
    This planet
    Country:
    Belgium
    If you have system menu version 4.2: did you remove the stubs ?
     
  6. rickz0rz

    Newcomer rickz0rz Member

    Joined:
    Sep 27, 2008
    Messages:
    34
    Country:
    United States
    THIS. This caught me up a few times, since i have a horrible tendency of forgetting stuff.

    Use AnyTitle Deleter to remove IOS249, since it's a stub in 4.2. Then cIOS should install with no problems, assuming you followed the Trucha Bug Restorer (or whatever method you used to install a patched IOS36) steps correctly. [​IMG]
     

Share This Page