Hacking cIOS 14 question

Kirb94

Active Member
OP
Newcomer
Joined
Sep 9, 2009
Messages
25
Trophies
0
XP
27
Country
United States
I just installed cIOSCORP 3.4 and according to HBC when i press home, it says I have IOS61 v19.26 and according to NeoGamma R7 it says I have IOS249 rev10.

I cannot get Wii Fit Plus to work, when I load it through the modded disc channel, I get a black screen and when through R7, I get error #001. I have read that cIOS14 fixes this, but I also read that games like Brawl and Mario Kart won't work. I've also read that the #002 error isnt fixed.

So the main question is, if I install cIOS14, will all my burned and retail games still work through the modded disc channel? Oh, and a link to the cIOS would be nice.

Thanks!
 

DarkMatterCore

Finding my light.
Developer
Joined
May 30, 2009
Messages
1,292
Trophies
1
Age
28
Location
Madrid, Spain
Website
github.com
XP
2,604
Country
Spain
Actually, that's the console IOS each one is using to be executed. Regarding your another question, well, I recommend you to install the cIOS rev14. The only games that won't work are those DL ones and those that use the IOS 36, I think (just change the IOS used by them with IOS Patcher).
 

Site & Scene News

Popular threads in this forum

General chit-chat
Help Users
    K3Nv2 @ K3Nv2: Got a big ol desk to put together moving shits going to be the bitch part