CIA Manager/Installer for 10.4?

Discussion in '3DS - Homebrew Development and Emulators' started by Cameron Lee, Feb 5, 2016.

  1. Cameron Lee
    OP

    Cameron Lee Member

    Newcomer
    31
    2
    Feb 5, 2016
    Hey, I am on a New 3DS XL, and are currently on 10.4. I am looking for a CIA Installer or Manager for 10.4, as for me FBI and BFB don't work. If you could recommend a fix for FBI/BFB or link me to a new application, that'd be great! Thanks :)
     
  2. SANNIC789

    SANNIC789 GBAtemp Advanced Fan

    Member
    704
    91
    Oct 3, 2015
    United States
    Last edited by SANNIC789, Feb 5, 2016
  3. Plasma Shadow

    Plasma Shadow GBAtemp's Artificial Lifeform

    Member
    1,551
    383
    May 15, 2009
    I have no fucking idea.
    I think NASA works on 10.4 through HB launcher.

    @SANNIC789 lmap keep dreaming there will not be a cfw for 10.5 sys for ages now. lol.
     
  4. mashers

    mashers Stubborn ape

    Member
    3,837
    5,154
    Jun 10, 2015
    Kongo Jungle
    The vulnerabilities which were exploited for installing legit CIAs above 9.2 were patched in 10.4. So currently it is impossible, including with NASA. Your only option at this time is to hardmod your 3DS and downgrade.
     
  5. SANNIC789

    SANNIC789 GBAtemp Advanced Fan

    Member
    704
    91
    Oct 3, 2015
    United States
    rely i hered it woked on 10.4 and 10.5 well thanks for the info
     
  6. MsMidnight

    MsMidnight part time fe modder

    Member
    1,753
    1,308
    Oct 12, 2015
    kys
    without the required services we cant do that and @SANNIC789 emunand doesnt count