Chrome OS Bluetooth not working

SONIC122

Well-Known Member
OP
Newcomer
Joined
Nov 10, 2021
Messages
76
Trophies
0
Age
17
XP
269
Country
United States
I cant seem to get my bluetooth running right on my chrome OS laptop. previously paired devices work just fine, its unpaired new devices. the bluetooth menus are different after i updated my software. it has 2 menu options i can click in the system settings, bluetooth, and pair new device. pair new device does nothing. and the bluetooth option with the toggle switch shows an absolute ton of devices. all sayng that they have 96 batterey. but when i try to pair a new device through the options panel it comes up with a blank box when normally it would say it is pairing. is it just my PC that is doing this? il post a video on what im talking about
 

Flame

Me > You
Global Moderator
Joined
Jul 15, 2008
Messages
7,322
Trophies
3
XP
19,106
Country
United Kingdom
Bluetooth on Chromebooks are hit or miss in my experience. you might need to try few times or you might need to report the bug to google.
 

SONIC122

Well-Known Member
OP
Newcomer
Joined
Nov 10, 2021
Messages
76
Trophies
0
Age
17
XP
269
Country
United States
Bluetooth on Chromebooks are hit or miss in my experience. you might need to try few times or you might need to report the bug to google.
right that is true but already paired devices like my watch connect just fine. after i updated the software the bluetooth locked up
 

Site & Scene News

Popular threads in this forum

General chit-chat
Help Users
    yeager1239 @ yeager1239: 💀