1. notrea11y

    OP notrea11y GBAtemp Regular
    Member

    Joined:
    Dec 24, 2019
    Messages:
    237
    Country:
    Germany
    First off:
    This is not a thread à "I f+++ed up, pls help".
    I was able to reflash my 9.2.0 Backup and my EmuNand in the switch is happily working again.

    However
    This is a Why did ChoiDuJour f*** up my Emunand while trying to update ?!?!" - thread.
    [Alternatively this might be a /why did *I* fail/ thread, but who knows.]

    Breakdown
    EmuNand upgrade attempt: 9.2.0 -> 10.0
    a) selected folder /game/update/fw10
    (with *.nca files insed for fw 10.0)
    b) updated (selected the left option as I'm not using ExFat)

    ** My Switch wouldn't boot up in Emumand anymore (Blackscreen after Atmophere logo)
    [Normal Sysnand parition is -ofcourse- unaffected, boots as if nothing happened, no further efuses burnt either.]

    I attached the screenshots I took while running it, it reported some errors, so maybe I did something wrong

    Ideas ?

    PS: yes I did copy the new atmosphere files (compatible with 10.0 over).
    And no, I currently do *not* care so much about sigpatches or w.e. (even though they apparantly exist...)


    Using ChoiDuJour 1.02 from the official site + recopying Atmosphere to the MicroSD again
    + recopying the fusee-gelee.bin payload to the RCM-Dongle again
    => WORKS
     

    Attached Files:

    Last edited by notrea11y, Apr 16, 2020
  2. Hayato213

    Hayato213 GBAtemp Guru
    Member

    Joined:
    Dec 26, 2015
    Messages:
    8,976
    Country:
    United States
    Possible explanation would be either you used a bad firmware update files, or you didn't properly updated/configured your CFW to Atmosphere 0.11.1 for it properly to work.
     
  3. pcwizard7

    pcwizard7 GBAtemp Maniac
    Member

    Joined:
    Aug 2, 2013
    Messages:
    1,204
    Country:
    Australia
    did you update your sd files?

    go here to grab all update files and select kosmos defaults then feel free to select things you wish to add to it
    http://sdsetup.com/console?switch

    then you need to update hekate and atmos so once you have the above on the sd card then overwrite files with these updates
    https://github.com/Atmosphere-NX/Atmosphere/releases/latest
    https://github.com/CTCaer/hekate/releases/latest

    PS

     
    Last edited by pcwizard7, Apr 16, 2020
  4. Beetlebum89

    Beetlebum89 Member
    Newcomer

    Joined:
    Jun 26, 2019
    Messages:
    14
    Country:
    United Kingdom
    i’m having exactly the same problem..

    after following your suggestions pcwizard7, I can now get the system to boot using hekate, but after 2 seconds I get Atmosphere Error:
    2168-0002 (0x4a8)

    Injecting Fusee-Primary rather than Hekate still gives me a black screen after the Atmosphere screen.

    any ideas would be appreciated!

    EDIT: following the advice on other threads, this solved the issue: https://github.com/borntohonk/NEUTOS/releases/tag/0.11.1-NEUTOS
     
    Last edited by Beetlebum89, Apr 16, 2020
  5. notrea11y

    OP notrea11y GBAtemp Regular
    Member

    Joined:
    Dec 24, 2019
    Messages:
    237
    Country:
    Germany
    @pcwizard7
    Looking good, will take a gander.


    @Beetlebum89
    So update via choi. and then use neutos atmo fork ?

    Thats it ?

    Whats so special about Neutos ?


    PS: Are the update files region specific (US/EU/JPN) or universal ?
    I suppose they work across the board ?


    Edit:
    Updated Atmosphere and Hekate via AtmosUpdater.nro,
    prior to trying Choi. and FW 10.0 Upgrade
    => same result as last time, no more boot

    Tried suggested alt. FW:
    => Same result...

    I'm starting to wonder whether or not my FW 10. files are somehow botched...


    EDIT2:
    I just noticed that people usually have exFAT microSD's and appropriately select Choi's ExFat option...

    As my microSD is in FAT32 (as suggested all over the internet) I always choose the left otption.
    Is that a problem perhaps ?



    Finally it works

    1) Using ChoiDuJour V 1.02 finally wrote the Emunand FW 10.0 correctly.
    (Now however Atmosphere spouts a nice crash on boot...)
    2) Replace the "atmosphere" "sept" folder with a new one
    3) replace the payload on my rcm dongle with the new fusee-gelee one
    =>
    F-I-N-A-L-L-Y 10.0 on EmuNand, sweet :)

    Thanks for all the help ppl


     

    Attached Files:

    Last edited by notrea11y, Apr 16, 2020
Draft saved Draft deleted
Loading...

Hide similar threads Similar threads with keywords - ChoiDuJour, EmuNand, problem