Cheat Plugins not working

Discussion in 'PSP - Games & Content' started by Thornberry, Jun 26, 2009.

Jun 26, 2009

Cheat Plugins not working by Thornberry at 5:18 AM (476 Views / 0 Likes) 1 replies

  1. Thornberry
    OP

    Newcomer Thornberry Newbie

    Joined:
    Jun 5, 2007
    Messages:
    9
    Country:
    United States
    I have tried both CWCheats and Freecheats on my PSP, yet I can't get either of them to work at all, every time I go into a game and hold select for 3 seconds nothing happends. I've tried every option they gave me and looked at a ton of guides on it, nothing helps.

    I'm putting the files in the right place, labeling everything correctly and enabling the plugins in recovery mode. I just have no idea what's wrong. Do cso's not work with it? or does it require the actual game and not a loaded iso/cso?

    I'm on custom firmware 5.00 M33-6 and using a 1GB MagicGate supported memory stick(I have a 8GB memory stick as well). Any help would be apperciated.

    Thanks~

    EDIT : Alright so I finally got this to working :3

    apparently in the recovery menu's advance configuration the XMB, GAME, and POPS plugins were disabled, enabling them got everything working :3
     
  2. Cavedude

    Member Cavedude GBAtemp Regular

    Joined:
    May 17, 2008
    Messages:
    189
    Country:
    United States
    Yeah whenever you have a new vsh:Plugin you must activate it via Recovery mode : )
     

Share This Page