CFW freeze without acess to internet

Discussion in '3DS - Flashcards & Custom Firmwares' started by Gustavo Alongea, Feb 11, 2015.

  1. Gustavo Alongea
    OP

    Gustavo Alongea Newbie

    Newcomer
    3
    0
    Feb 11, 2015
    Brazil
    Hey Everyone,
    I'm new here and I'm from Brazil, so, sorry by my bad english!

    I Have a question and a problem and i dont found in thread!
    My CFW Works great, but when I'm out home or my conection is down, the CFW dont work! I can do the boot but everytime i'm start any CIA, my 3DS freeze's on!
    someone knows whats Happening?

    Thanks for all!
     
  2. mid-kid

    mid-kid GBAtemp spamBOT

    Member
    879
    962
    Aug 2, 2012
    Don't press the L button when starting CFW (touching the DS profile button).
     
  3. Gustavo Alongea
    OP

    Gustavo Alongea Newbie

    Newcomer
    3
    0
    Feb 11, 2015
    Brazil
    really? it will work? :D
    i will try this! but the boot work without press "L"?

    thank you so much for the answer!
     
  4. alxz0ne

    alxz0ne Member

    Newcomer
    10
    0
    Jan 22, 2015
    I think u have to boot into cfw(without L button) and if u manage to boot into cfw shutdown. Boot again but this time boot with L button pressed. If u manage to boot to it and it crash if u start webbrowser or any thimg else crash then try to format SD and redo from the emunand format. x_X Had that problem
     
  5. alxz0ne

    alxz0ne Member

    Newcomer
    10
    0
    Jan 22, 2015
    The tricky part is the devmenu installation :'(
     
  6. vingt-2

    vingt-2 GBAtemp Regular

    Member
    112
    64
    Jan 30, 2015
    Canada
    Pressing L while booting actually triggers the "Server mode" on the CFW. It's a hack that makes the 3DS listen for incoming request from ctrclient and is very much unstable. Once you have DevMenu installed on the 3DS via connection to ctrclient, there is virtually no need to boot in this unstable server mode. Thus don't press L on CFW boot.
     
    Margen67 and mid-kid like this.
  7. Gustavo Alongea
    OP

    Gustavo Alongea Newbie

    Newcomer
    3
    0
    Feb 11, 2015
    Brazil
    Hey Everyone!
    thanks for all! i try to boot without press "L"... and its Run! i try whitout conection and its run too!
    all Works all Right!!!
    thanks so mush again!