1. Ron457x2

    OP Ron457x2 GBAtemp Regular
    Member

    Joined:
    May 21, 2011
    Messages:
    172
    Country:
    United States
    Hello everyone, I have this strange issue going on with my N3DSXL. My 3DS has a9lh and Luma and is on the current fw. I first noticed that the Luma icon was missing. Every time that I tried starting it up it gave me an error stating that the SD card has been removed. I started FBI to see if I can uninstall/reinstall Luma but to no avail it made the issues A LOT worse. All my games, hacks, etc have gone missing and yet my data is still on the card.

    (As confusing as that sounds just know it's not appearing on my 3DS menu but I still have the data.) I really need help here I don't know what to do and GBATemp is usually the place I go to for answers

    Does anyone know what's going on here?
    Please help, thanks. [Trying to stay calm as possible but in reality I'm screaming like a mad man internally]
     
  2. Quantumcat

    Quantumcat Dead and alive
    Member

    Joined:
    Nov 23, 2014
    Messages:
    15,149
    Country:
    Australia
    Backup all the data on your SD card and test it with H2testw (full read and write check). Chances are your SD card has become corrupted. If you have a spare card, copy all your stuff into it while you're waiting for the test to run.
     
  3. Ron457x2

    OP Ron457x2 GBAtemp Regular
    Member

    Joined:
    May 21, 2011
    Messages:
    172
    Country:
    United States
    Luckily I do have a spare (running the test as well), any ideas of what I can do to fix this? Open towards any suggestions.

    Edit/Update: Ran the test, added the contents to my spare and everything seems to be working perfectly. You were right on the dot about my SD being possibly corrupted. Thank you very much you saved me a lot of stress my friend.
     
    Last edited by Ron457x2, Apr 2, 2017
  4. Quantumcat

    Quantumcat Dead and alive
    Member

    Joined:
    Nov 23, 2014
    Messages:
    15,149
    Country:
    Australia
    New card, unfortunately! If the spare works, you can just use that instead of buying a new card.
     
    Ron457x2 likes this.
  5. Ron457x2

    OP Ron457x2 GBAtemp Regular
    Member

    Joined:
    May 21, 2011
    Messages:
    172
    Country:
    United States
    You can lock the thread, issue was solved! :yay3ds:
     
  6. Quantumcat

    Quantumcat Dead and alive
    Member

    Joined:
    Nov 23, 2014
    Messages:
    15,149
    Country:
    Australia
    What was the solution? For others coming across this thread in the future.
     
    Last edited by Quantumcat, Apr 2, 2017
    BL4Z3D247 likes this.
  7. Ron457x2

    OP Ron457x2 GBAtemp Regular
    Member

    Joined:
    May 21, 2011
    Messages:
    172
    Country:
    United States
    It was a really strange bug. One that can really mess up your 3DS even more if you don't know what you're doing.
    1. Run the H2Testw on your corrupted SD card. (Download it from google if you do not currently have it)
    2. Once its done, test it out on the 3DS to see if the issue was fixed. (It worked for me but to be on the safe side I still used my spare SD card)
    3. If this didn't work, create a folder and move your files from the SD card to this folder.
    4. Then move the contents from the folder you just created which contains your 3DS SD files, to the spare/new SD
    5. Run the program again on the spare/new SD card, and insert it to your 3DS.
    You should be up and running again your with apps, saves, etc; :toot:
     
Draft saved Draft deleted
Loading...

Hide similar threads Similar threads with keywords - Missing, icons,