CFG USB Loader won't load certain games

Discussion in 'Wii - Backup Loaders' started by mindvision, Jan 10, 2010.

Jan 10, 2010
  1. mindvision
    OP

    Newcomer mindvision Newbie

    Joined:
    Jan 10, 2010
    Messages:
    3
    Country:
    Sweden
    Hello

    Here's the problem:

    I have a Sandisk Ultra II 4 GB card and a Lacie Mobile USB drive and have those formatted as FAT32. I have used Wii Backup Manager to copy backup ISOs to the drive as WBFS files. Using Configurable USB Loader v50c-fat they appear in the list and I can download cover images etc, but when I try to load the games the text says "loading..." using mload222 etc and the screen just turns black. It looks like the Wii crash, only the reset button works. I have copied the Wii Sports and Sports Resort discs by pressing + in cfg usb loader and those games run every time. Am I doing something wrong when copying the games from my PC or am I missing some IOS? I have really looked around for a solution... As I understand it, upgrading to 4.2 won't help me either.

    Some background:
    I got a new black Wii a couple of weeks ago (LEH502) which came with 4.1E installed. Wii Sports and Sports Resort was also included.
    I have read through a lot of guides and successfully installed the HBC and homebrew works great.

    OK, so I have run the Trucha Bug Restorer and got IOS36 patched. I've tried different cIOS and cIOS38 rev 15 is currently installed as IOS249. I've installed the 202/222/223 IOS and patched IOS60. I have also installed Priiloader v0.2 r30 and applied some system menu hacks. I have installed the Configurable USB Loader v50c-fat and it loads (with forwarder too). Some guide told me to update and patch a list of IOS with DOP IOS, and have done so.

    Thanks
     
  2. DMzda

    Newcomer DMzda Member

    Joined:
    Jan 4, 2010
    Messages:
    29
    Country:
    United Kingdom
    Are you copying the games onto your SD card or the USB Drive? Also, when you copy the games, is this their path? USB: /wbfs/GAMEID.wbfs
     
  3. mindvision
    OP

    Newcomer mindvision Newbie

    Joined:
    Jan 10, 2010
    Messages:
    3
    Country:
    Sweden
    I have usb loader on the SD card and the games are located at usb:/wbfs, like usb:/wbfs/RSPP01_Wii Sports/RSPP01.wbfs

    I should add that I've played the games that work through Disc Channel with the Wii discs earlier (before I installed anything homebrew related).
     
  4. DMzda

    Newcomer DMzda Member

    Joined:
    Jan 4, 2010
    Messages:
    29
    Country:
    United Kingdom
    OK then, that seems OK. What are the other games that wont work? And Wii Sports and Sports resort work perfectly off USB, correct?
     
  5. mindvision
    OP

    Newcomer mindvision Newbie

    Joined:
    Jan 10, 2010
    Messages:
    3
    Country:
    Sweden
    I have these games on the USB (only wii sports/resort work):

    /wbfs/RMGP01_SUPER MARIO GALAXY/RMGP01.wbfs
    /wbfs/RSPP01_Wii Sports/RSPP01.wbfs
    /wbfs/RTYP01_Wii Chess/RTYP01.wbfs
    /wbfs/RZTP01_Wii Sports Resort/RZTP01.wbfs
    /wbfs/SMNP01_New SUPER MARIO BROS. Wii/SMNP01.wbfs

    The Wii is new so it's likely that it has the new disc drive (D3-2), so I can't try dvd-r's. I feel like just removing everything and start over, but it's weird because It SHOULD work with what I have done.
     
  6. Buster777

    Newcomer Buster777 Newbie

    Joined:
    Jan 9, 2010
    Messages:
    6
    Location:
    Texas
    Country:
    United States
    Hi mindvision,

    My 4.1U installation is pretty much the same as yours and it works great with Configurable USB Loader (CUL) V50c on either a Kingston USB adapter containing a Kingston 8GB micro SD/HC, or my external 200 GB Maxtor USB drive partitioned WBFS (don't ask why, it worked great as FAT32). And, I also use Wii Backup Manager (V3.3), BTW.

    I've found a couple of downloads that gave me a Black Screen, but seemed to work fine for those who uploaded them. One of these was Super Paper Mario. I downloaded a copy from another source (it worked) and did a binary compare of the two files. Of the 425,754,624 Byte files, 3,428,669 bytes did not compare. This could have been different versions, or it could be that the working copy was "installed" through CUL or something similar. Bottom line is that every game that I installed through CUL "WORKS;" not only on my system but on others as well.

    FYI, I've read that cIOS38 Rev 15 has problems, esp with NeoGamma. You might try installing Rev 17 instead, along with IOS15, 53 and 55. At least research it a little before you give up. [​IMG]

    Regards,

    'Buster'
     

Share This Page