CFG Usb Loader mod & devolution

Discussion in 'Wii - Backup Loaders' started by kradrats, Sep 10, 2012.

  1. kradrats
    OP

    kradrats Member

    Newcomer
    45
    1
    Nov 27, 2006
    United States
    Whenever I try and load a gamecube game in CFGloader mod (r47) with the devolution on (and force devolution on) I am greeted with a black screen. I've tried several things but I haven't been able to figure it out. Does anyone know what the issue is?
     
  2. kage52124

    kage52124 Newbie

    Newcomer
    7
    2
    Feb 13, 2012
    United States
  3. Maxternal

    Maxternal Peanut Gallery Spokesman

    Member
    5,210
    2,073
    Nov 15, 2011
    Deep in GBAtemp addiction
    Where are you guys putting the loader.bin file?
     
  4. kage52124

    kage52124 Newbie

    Newcomer
    7
    2
    Feb 13, 2012
    United States
    Within CFG, you can choose to install Devolution directly, so it's GUI driven. When done so, it goes to sd:/usb-loader/ for me.
     
  5. Atomic

    Atomic Newbie

    Newcomer
    2
    0
    Jan 1, 2013
    United States
    I have a game that runs fine using the app loader. However, I do not know where to put the game for devo to work from cfg-usb. I currently have the iso with name as id in the game folder and also in a subfolder. I also a duplicate of the iso named game.iso in the subfolder. Nothing seems to work. The fame does work with Dios Mios, but I would like to use devolution. I do have the original disc and it validates fine using the app, but I get 10 or 11 flashes when I try to validate if I launched from cfg-usb. Any ideas?