CFG usb loader harddrive turns off

Discussion in 'Wii - Backup Loaders' started by psd123, May 14, 2010.

May 14, 2010
  1. psd123
    OP

    Newcomer psd123 Newbie

    Joined:
    Mar 22, 2010
    Messages:
    4
    Country:
    United Kingdom
    Hi,

    Have not used my Wii in a while and copied a new game on recently but now when i try to load the CFG loader through the Homebrew Channel it loads fine finds the harddrive as it says loading and OK but then the harddrive light goes out and my Wii freezes, i have to hold in the power button to restart the Wii, i am using the latest version of CFG loader 57b. Tried to install the older version 56 and a forwarder but this fails to install through my WAD manager?

    Any ideas or advice?

    Cheers Paul
     
  2. egurgle

    Member egurgle GBAtemp Regular

    Joined:
    May 9, 2010
    Messages:
    192
    Country:
    Brazil
    i had similar problems using cIOS 249 rev19, cIOS 222 (Hermes v4) and PenDriver 8gb. If I boot with 222 i got error and dvd became blue,,, if I boot using 249 all work fine. Then I get conclusion that my Pendriver 8gb was incompatible with Hermes v4 cause I could load games fine using a smaller Pendriver (2gb). Try this and let me know if worked.
    cya
     
  3. psd123
    OP

    Newcomer psd123 Newbie

    Joined:
    Mar 22, 2010
    Messages:
    4
    Country:
    United Kingdom
    Hi Mate,

    Drive was working fine before its a 120Gb wd drive, only just started being a problem.

    Cheers Paul
     
  4. OncleJulien

    Member OncleJulien tool of peers

    Joined:
    Apr 6, 2009
    Messages:
    1,170
    Location:
    Los Angeles
    Country:
    United States
    the forwarder fails, you mean, since there's nothing to truly install for using cfg. did you try running version 56 from the hbc?
     
  5. phaser_burn

    Newcomer phaser_burn Newbie

    Joined:
    Apr 7, 2009
    Messages:
    7
    Country:
    United States
    I would definitely try it thru the home brew channel first, before messing with cIOS 249.
     
  6. psd123
    OP

    Newcomer psd123 Newbie

    Joined:
    Mar 22, 2010
    Messages:
    4
    Country:
    United Kingdom
    Have tried through the homebrew channel as that is the only way i can load it at the moment as the forwarder will not install get an error 1029 when i try to install. I have reinstalled cIOS 249 and still get the same problem?
     
  7. OncleJulien

    Member OncleJulien tool of peers

    Joined:
    Apr 6, 2009
    Messages:
    1,170
    Location:
    Los Angeles
    Country:
    United States
    so, CFG isnt really turning off your hard drive at all, as the title of the thread sorta implies? whats really happening is you cant install a forwarder? consider me confused.

    try installing the forwarder again, but instead of using 249 to install, use 36.
     
  8. psd123
    OP

    Newcomer psd123 Newbie

    Joined:
    Mar 22, 2010
    Messages:
    4
    Country:
    United Kingdom
    No, the forwarder not loading is just something else i have noticed, the issue is through HBC when i load the cfg loader it finds the usb drive but then the power light on the harddrive goes out and the wii locks up and needs to have the power button held in to restart.

    Cheers Paul
     
  9. egurgle

    Member egurgle GBAtemp Regular

    Joined:
    May 9, 2010
    Messages:
    192
    Country:
    Brazil
    try update CFG USB Loader to 0.57 beta4 and reinstall cIOS 249 using IOS 38 as Base,,, not 57 as default. Error 1029 is cause ur cIOS 249 is using wrong IOS as Base (57),, and Wad Manager needs IOS 38 to work,,, get WAD Manager 1.6 to install them too.
    Whats ur Wii version btw?
     

Share This Page