Hacking Certain WBFS games won't work

ChaseMaxwell

Member
Newcomer
Joined
Apr 19, 2012
Messages
21
Trophies
0
XP
45
I've got a couple wbfs games that work on USB Loader GX but there are some that don't work. They appear in the channel list but without a picture and when i start them it just goes back to the wii menu. Anyone have an idea of what I should do?

Edit: Sorry I posted this in the wrong thread. Can any mod move this Wii Backup Loader thread?
 

_acid_

Well-Known Member
Member
Joined
Jul 18, 2010
Messages
197
Trophies
0
XP
248
Country
United States
I've got a couple wbfs games that work on USB Loader GX but there are some that don't work. They appear in the channel list but without a picture and when i start them it just goes back to the wii menu. Anyone have an idea of what I should do?

Edit: Sorry I posted this in the wrong thread. Can any mod move this Wii Backup Loader thread?

things to try/check:
1. update your hacks through modmii. (unless there's nothing to update)
2. try another loader; Wiiflow or CFG loader
3. certain games need special settings to start! make sure the correct settings are used for those games (might need to some research)
4. It could be a bad rip
 

natkoden

Well-Known Member
Member
Joined
Jul 25, 2006
Messages
1,182
Trophies
0
XP
904
Country
Argentina
I've got a couple wbfs games that work on USB Loader GX but there are some that don't work. They appear in the channel list but without a picture and when i start them it just goes back to the wii menu. Anyone have an idea of what I should do?

Edit: Sorry I posted this in the wrong thread. Can any mod move this Wii Backup Loader thread?


things to try/check:
1. update your hacks through modmii. (unless there's nothing to update)
2. try another loader; Wiiflow or CFG loader
3. certain games need special settings to start! make sure the correct settings are used for those games (might need to some research)
4. It could be a bad rip

1, 2 and 3 dont have anything to do with it.

Could be 4. If they're missing the banner animation, it's either a bad rip, you copied them wrong to the HDD, or the copying method you used was wrong.

Did you use a backup manager or just copy/paste to the HDD?
 

ChaseMaxwell

Member
Newcomer
Joined
Apr 19, 2012
Messages
21
Trophies
0
XP
45
1, 2 and 3 dont have anything to do with it.

Could be 4. If they're missing the banner animation, it's either a bad rip, you copied them wrong to the HDD, or the copying method you used was wrong.

Did you use a backup manager or just copy/paste to the HDD?

Copy/paste.

Edit: I got it working by using wii backup manager. Thanks!! :)
 

Site & Scene News

General chit-chat
Help Users
  • B-Blue @ B-Blue:
    im chatting on the the new GBATemp V8 lole
  • Rob_Boates @ Rob_Boates:
    this is nifty
  • huma_dawii @ huma_dawii:
    Love it. Okay gotta go.
  • RyuVentus tempBOT:
    RyuVentus has left the room.
  • RyuVentus tempBOT:
    RyuVentus has joined the room.
  • tsao @ tsao:
    hello gamers
  • Osha tempBOT:
    Osha has left the room.
  • BORTZ @ BORTZ:
    is this the new shoutbox
  • BORTZ @ BORTZ:
    Where's tom to terrorize the locals
  • DinohScene @ DinohScene:
    not here yet :c
  • BORTZ @ BORTZ:
    well then I want my money back
  • DinohScene @ DinohScene:
    No refunds, no returns! : D
  • BORTZ @ BORTZ:
    WTF
  • BORTZ @ BORTZ:
    I demand to speak with this Costellos who runs this trashbin of a site
  • Flame @ Flame:
    BORTZ! you put on some pounds ?
  • BORTZ @ BORTZ:
    sadly a few
  • BORTZ @ BORTZ:
    but im back to the gym so that's good
  • Flame @ Flame:
    gotta pump those iron
  • PabloMK7 @ PabloMK7:
    A gym? Is that an instrument?
  • Flame @ Flame:
    no
  • Flame @ Flame:
    its a mod
    +1
  • Flame @ Flame:
    life mod
  • DinohScene @ DinohScene:
    it's a life hack 8^)
  • tsao @ tsao:
    mom dad i'm on eofcast
    tsao @ tsao: mom dad i'm on eofcast