Certain WBFS games won't work

Discussion in 'Wii - Hacking' started by ChaseMaxwell, Jul 8, 2013.

  1. ChaseMaxwell
    OP

    ChaseMaxwell Member

    Newcomer
    21
    0
    Apr 19, 2012
    I've got a couple wbfs games that work on USB Loader GX but there are some that don't work. They appear in the channel list but without a picture and when i start them it just goes back to the wii menu. Anyone have an idea of what I should do?

    Edit: Sorry I posted this in the wrong thread. Can any mod move this Wii Backup Loader thread?
     
  2. _acid_

    _acid_ GBAtemp Regular

    Member
    197
    9
    Jul 18, 2010
    Canada
    Canada
    things to try/check:
    1. update your hacks through modmii. (unless there's nothing to update)
    2. try another loader; Wiiflow or CFG loader
    3. certain games need special settings to start! make sure the correct settings are used for those games (might need to some research)
    4. It could be a bad rip
     
  3. natkoden

    natkoden Not a New Member

    Member
    783
    185
    Jul 25, 2006
    Argentina

    1, 2 and 3 dont have anything to do with it.

    Could be 4. If they're missing the banner animation, it's either a bad rip, you copied them wrong to the HDD, or the copying method you used was wrong.

    Did you use a backup manager or just copy/paste to the HDD?
     
  4. ChaseMaxwell
    OP

    ChaseMaxwell Member

    Newcomer
    21
    0
    Apr 19, 2012
    Copy/paste.

    Edit: I got it working by using wii backup manager. Thanks!! :)