TEMPORARY MODE ENABLED
New posts, edits, and any changes will not be saved during the transition period.
Registrations are temporarily disabled until the migration is complete.

  1. CoolKill3r

    OP CoolKill3r GBAtemp Fan
    Member

    Joined:
    Oct 12, 2009
    Messages:
    323
    Country:
    When using certain forwarders provided by homebrew authors (nintendont ect), it crashes me whenever i go over it switching channels.
    I've tried 3 different forwarders (n64 and gamecube forwarders)
    I've also tried changing the forwarder to MGBA and install it, but that one crashes too.
    I have a working mgba forwarder so there seems to be a problem with the forwarder itself.

    Does anyone know why these particulair forwarders crashes my system?
    I've been using "Multi Mod Manager" under IOS 249 to install the wads.
     
  2. GreyWolf

    GreyWolf GBAtemp Guru
    Member

    Joined:
    Mar 2, 2015
    Messages:
    5,401
    Country:
    United States
    Either the forwarder dol isn't written properly or the IPL in the WAD is bad.
     
  3. CoolKill3r

    OP CoolKill3r GBAtemp Fan
    Member

    Joined:
    Oct 12, 2009
    Messages:
    323
    Country:
    Well i've been using a few, including the official forwarder of Nintendont and these:
    https://gbatemp.net/threads/mastershoes-du-themed-emulator-forwarders.309120/

    Other then that certain ones that where on the forum, nobody seems to ever complain about it.

    Also it doesn't always crash, when switching channels it loads once or twice, but then on the third time it freezes my wii.
    The currentl GBA emulator forwarder i use crash after like switching to it 7 times or so, i have no issues with the other ones.

    — Posts automatically merged - Please don't double post! —

    I do have to notice most of them i modified using CustomiizeMII, to add the correct path on my SD card, but some of them work just find and the Nintendont loader i havent modified at all, and still has issues.
     
  4. CoolKill3r

    OP CoolKill3r GBAtemp Fan
    Member

    Joined:
    Oct 12, 2009
    Messages:
    323
    Country:
    After deinstalling some WAD files using anyTile Deleter, i dont seem to have a crashing VBA forwarder anymore, perhaps its just the Nintendont one that bugs out, when i remove it in my channel it still stays in the AnyTileDeleter so it doesnt seem to fully remove itself when installed.
     
  5. GreyWolf

    GreyWolf GBAtemp Guru
    Member

    Joined:
    Mar 2, 2015
    Messages:
    5,401
    Country:
    United States
    Ya, removing channels from the system menu leaves the ticket files. AnyTitleDeleter removes everything.
     
  6. CoolKill3r

    OP CoolKill3r GBAtemp Fan
    Member

    Joined:
    Oct 12, 2009
    Messages:
    323
    Country:
    Yea i noticed, i still seem to have issues tough with the gamecube installer sadly ;/
     
  7. GreyWolf

    GreyWolf GBAtemp Guru
    Member

    Joined:
    Mar 2, 2015
    Messages:
    5,401
    Country:
    United States
    Which is that? Nintendont's forwarder has always seemed to have a problem. It's best used either launched from the HBC or from another loader like CFG USB Loader, Wiiflow or USB Loader GX.
     
  8. CoolKill3r

    OP CoolKill3r GBAtemp Fan
    Member

    Joined:
    Oct 12, 2009
    Messages:
    323
    Country:
    Yea i already figured as much out, that its the forwarders itself having issues sadly.
     
Draft saved Draft deleted
Loading...

Hide similar threads Similar threads with keywords - forwarders, Certain, channel