Certain apps return me to HBC

Discussion in 'Wii - Hacking' started by loco365, Dec 1, 2011.

Dec 1, 2011
  1. loco365
    OP

    Member loco365 GBAtemp Guru

    Joined:
    Sep 1, 2010
    Messages:
    5,459
    There are a small number of apps that I try to load (Such as DragonMedia Player 0.25 and Schism Tracker) and just blackscreen for about 20 seconds, then returns me to the Homebrew Channel. I'm thinking that I'm missing something important that I need installed on the Wii, but is that what is preventing the apps from loading?
     
  2. loco365
    OP

    Member loco365 GBAtemp Guru

    Joined:
    Sep 1, 2010
    Messages:
    5,459
    I'm not trying to act impatient, but I just lost use of all my headphones (rather convenient if you ask me) and I can no longer listen to .SPC and .NSF files. I know that DragonMedia Player 0.25 runs them, but I can't run it. Anyone?
     
  3. loco365
    OP

    Member loco365 GBAtemp Guru

    Joined:
    Sep 1, 2010
    Messages:
    5,459
    Ok yeah. I haven't found a thing on Google so does anyone at all know a cause or a solution to this?

    I don't want to have to triple-post but...
     
  4. Deanr1977

    Newcomer Deanr1977 Member

    Joined:
    Jan 19, 2010
    Messages:
    17
    Country:
    United Kingdom
    Try finding an updated version or maybe even use an older version? i have found sometimes some apps wont run with certain systems or cios installed
     
  5. loco365
    OP

    Member loco365 GBAtemp Guru

    Joined:
    Sep 1, 2010
    Messages:
    5,459
    I tried using an older version of DragonMedia player, and it still fails to start.
     

Share This Page