Hacking Cart help..?

ComicSANS

Comic sans
OP
Member
Joined
Jan 5, 2016
Messages
162
Trophies
0
Age
26
Location
Florida
Website
www.google.com
XP
165
Country
United States
Alright guys, so recently I updated to 9.0.1 and latest update of Atmosphere

I have smash on cart and installing the update with that app.

It finishes installing and I get an error saying "the software closed because an error occurred"

And that's it. I have sigpatches from here but nothing. I also have Zelda on cart but that works and a few other games. All work except smash.

Any help? It was working before until I took the game cart out.
 

thesjaakspoiler

Well-Known Member
Member
Joined
Nov 20, 2018
Messages
645
Trophies
0
Age
122
XP
866
Country
Afghanistan
If you upgraded with ChoiDujourNX to 9.0.1, you can't use cards by default with 9.0.1.
That is added in Atmosphere as a feature to protect users who want to go back to a lower firmware.
Enabling it would burn a fuse for reading cards and this would prevent you from downgrading .
There is a fix called NoGC that enables you to use cards again but you never can go back to a lower firmware (and use cards with that firmware).
So this is the dilemma regarding applying that fix.
A workaround would be to cherish your original SmashBros and install the base game on the NAND or SD card.
(It's about 15GB).
 
  • Like
Reactions: ComicSANS

ComicSANS

Comic sans
OP
Member
Joined
Jan 5, 2016
Messages
162
Trophies
0
Age
26
Location
Florida
Website
www.google.com
XP
165
Country
United States
I just figured it out, its the 5.0.0 update. I dumped the game and installed it and ran it and it works on v1.0.0 but when i get it to 5.0.0 it just says that error so i don't know what else to do. I tried putting the update on NAND and SDCard but it both says that error. autonogc is already disabled as well

So im not sure what else to do since its the 5.0.0 patch
 
Last edited by ComicSANS,
General chit-chat
Help Users
  • No one is chatting at the moment.
    WARIOLOVER57 @ WARIOLOVER57: hi