1. SinHarvest24

    OP SinHarvest24 Shiroyasha
    Member

    Joined:
    Oct 8, 2010
    Messages:
    997
    Country:
    Chad
    Yo, I've been trying for the past couple hours; downloading multiple rips, but with all of them when i load the game it just stay's on a blank screen for a couple seconds and my psp just turns off.

    I'm using a psp 3000 with Prometheus ISO loader 6.35 PRO.

    Anyone tried this game and got it working?
    Can someone help me resolve this issue?

    Thanks!
     
  2. pokefloote

    pokefloote GBAtemp Addict
    Member

    Joined:
    Mar 20, 2009
    Messages:
    2,668
    Country:
    United States
    Why are you using Prometheus ISO loader? Why not just the native loader? You're on Pro...
    Are you using Pro-C? Pro-B10? (I recommend Pro-C, but NOT Pro-C2. That one is broken)

    edit: Also check to see that you are using the "inferno" ISO mode from the recovery menu.
     
  3. SinHarvest24

    OP SinHarvest24 Shiroyasha
    Member

    Joined:
    Oct 8, 2010
    Messages:
    997
    Country:
    Chad
    Well when i had first mod my psp the guide said to use the prometheus. I just followed the mod guide back then and everything worked fine, this is the first game i encountered that won't run on 6.35 PRO.


    I upgraded to 6.60 PRO-B10.

    It works now.
     
  4. pokefloote

    pokefloote GBAtemp Addict
    Member

    Joined:
    Mar 20, 2009
    Messages:
    2,668
    Country:
    United States
    Good to hear. Yeah things have changed a lot since those days.
     
Draft saved Draft deleted
Loading...

Hide similar threads Similar threads with keywords - Carnage, loading, Heart