Can't upgrade to 9.2

Discussion in '3DS - Flashcards & Custom Firmwares' started by Falkiner, Mar 23, 2016.

  1. Falkiner
    OP

    Falkiner Advanced Member

    Newcomer
    75
    14
    Mar 16, 2013
    Brazil
    Hi guys.

    I'm with a O3DS on 8.1Europe.

    I'm trying to follow this guide to upgrade to version 9.2: https://github.com/Plailect/Guide/wiki/9.2.0-Update

    The only thing I've did different is that I've used the rxTools to inject H&S app, because when trying with Decrypt9WIP I got an error about NCCH encryption. (The guide use an old version of the D9WIP I don't know if I can use a new one.

    So I've managed to install the sysUpdater.cia but when I try to Upgrade I got this error:

    [​IMG]

    The files are in the root of the SDCard in the folder /updates.

    I've downloaded the 9.2 files from the Plailect guide and verified the HASH.

    Yes, I'm using rxTools on Devmode.
     
  2. CrispyYoshi

    CrispyYoshi GBAtemp Advanced Maniac

    Member
    1,506
    492
    Mar 20, 2010
    United States
    I'm not entirely sure if this is the problem, but are you on a Mac?
     
  3. Falkiner
    OP

    Falkiner Advanced Member

    Newcomer
    75
    14
    Mar 16, 2013
    Brazil
    Nope, Windows 10... I've used this notebook before do downgrade other consoles.
     
  4. Ronhero

    Ronhero Too Weird to Live, Too Rare to Die

    Member
    3,000
    1,053
    Jun 28, 2014
    United States
    Arizona Bay
    Is the folder named

    /updates

    OR

    updates
     
  5. Nirmonculus

    Nirmonculus GBAtemp Advanced Fan

    Member
    648
    146
    Nov 4, 2014
    Use 4.1 sysupdater not 4.2b
     
  6. Falkiner
    OP

    Falkiner Advanced Member

    Newcomer
    75
    14
    Mar 16, 2013
    Brazil
    C:\...\3DS\SD-Update\updates


    I will try later, thanks!
     
  7. Nikki_swap

    Nikki_swap The Lewdest

    Member
    378
    448
    Aug 18, 2015
    United States
    C:\...\3DS\SD-Update\updates

    I have a feeling this might be your mistake, the updates folder must be in the root.
     
  8. Nirmonculus

    Nirmonculus GBAtemp Advanced Fan

    Member
    648
    146
    Nov 4, 2014
    Yeah, 4.2b is for downgrading. The ewrlier version is 4.1 and is used for updating.
     
  9. Ronhero

    Ronhero Too Weird to Live, Too Rare to Die

    Member
    3,000
    1,053
    Jun 28, 2014
    United States
    Arizona Bay
    Should be x:\updates\xxxxxxxxxxxx.cia
     
  10. Falkiner
    OP

    Falkiner Advanced Member

    Newcomer
    75
    14
    Mar 16, 2013
    Brazil
    The Sd-Update is a root like folder on my PC to know what are the files to just copy to the SD

    It's this way, sorry, i just wanted to show the folder name on my PC before copying to the SD.