Can't update to 4.3

Discussion in 'Wii - Hacking' started by jmckutchin, Aug 14, 2010.

  1. jmckutchin
    OP

    jmckutchin GBAtemp Regular

    Member
    222
    16
    Nov 26, 2008
    United States
    Podunk, U.S.A
    Hi all,

    I'm trying to update to System Menu 4.3 after upgrading to the latest version of HBC, but when I get to the upgrade screen it throws error 32007 at me, and suggests I check my internet settings. However, my Wii connects perfectly to the internet (I downloaded and installed 1.0.8 just fine). I'm currently running SM 4.2, and I recently used Pimp My Wii to download the latest IOSes. Can anybody tell me what's wrong? I know it's not really a big deal but I'd like to know why I can't update.
     
  2. yatesl

    yatesl GBAtemp Regular

    Member
    140
    0
    Feb 1, 2008
    England
    I found this too. Updating from 4.0E to 4.3, it updated for about five minutes, then popped up and error screen.
     
  3. daxtsu

    daxtsu GBAtemp Guru

    Member
    5,463
    3,830
    Jun 9, 2007
    Are you using Priiloader or Startpatch?
     
  4. jmckutchin
    OP

    jmckutchin GBAtemp Regular

    Member
    222
    16
    Nov 26, 2008
    United States
    Podunk, U.S.A
    priiloader, yes, version .4
     
  5. daxtsu

    daxtsu GBAtemp Guru

    Member
    5,463
    3,830
    Jun 9, 2007
    Do you have the block online updates hack on?
     
  6. jmckutchin
    OP

    jmckutchin GBAtemp Regular

    Member
    222
    16
    Nov 26, 2008
    United States
    Podunk, U.S.A
    As soon as you mentioned priiloader, I thought about the block online hack. It was on. Turned it off and it started updating, but now it's throwing error 32004 at me after starting the update. Again, it connects to the internet just fine otherwise. Thoughts?
     
  7. Krestent

    Krestent What to post?

    Member
    3,953
    33
    Mar 31, 2009
    United States
    Just do a manual update. Get wads of IOS80, IOS61, the latest Shop Channel, and System Menu 4.3 using NUS Downloader/Auto Downloader and install them with WAD Manager
     
  8. Lee Zappetta

    Lee Zappetta Member

    Newcomer
    27
    0
    Apr 19, 2010
    United States
    San Jose, CA, USA
    Uninstall priiloader completely then update. I just did the same thing and got the same errors and that solved it.

    -LeeSD
     
  9. jmckutchin
    OP

    jmckutchin GBAtemp Regular

    Member
    222
    16
    Nov 26, 2008
    United States
    Podunk, U.S.A
    How exactly do you uninstall priiloader? I thought it was not recommended.
     
  10. Slowking

    Slowking GBAtemp Maniac

    Member
    1,396
    25
    Dec 31, 2006
    Gambia, The
    the installer has an uninstaller in it.
     
  11. dn_angel000

    dn_angel000 Phantom User

    Member
    592
    0
    Apr 27, 2010
    United States
    Nintendo is probly doing something with their server(s) lol I had this prob as well when updating 2 SM 4.3 just wait it out then try in a few hrs!! lol
     
  12. jmckutchin
    OP

    jmckutchin GBAtemp Regular

    Member
    222
    16
    Nov 26, 2008
    United States
    Podunk, U.S.A
    Still a no go with updating. I haven't tried removing Priiloader yet, and since it works fine right now, I'm going to wait until a version of priiloader is released that'll actually support 4.3. Can't have a wii without some sort of brick protection after all..