Can't update to 10.5 e

Discussion in '3DS - Nintendo Network' started by kingraa777, Jan 27, 2016.

  1. kingraa777
    OP

    kingraa777 boom!

    Member
    1,050
    266
    Apr 17, 2015
    I'm using rxtools just updated to RX 10.4 ,tried to connect and update to 10.5 but keeps saying an error has occred please restart ? Any ideas why ? Or how to fix ??
     
  2. dpad_5678

    dpad_5678 GBAtemp's Memelord

    Member
    1,631
    1,171
    Nov 19, 2015
    United States
    No idea, just use 3DNUS to get the 10.5.0 update CIA's, and install them using sysupdater (0.4.1/2, ie not the one used for downgrading new version.)
     
  3. kingraa777
    OP

    kingraa777 boom!

    Member
    1,050
    266
    Apr 17, 2015
    Cool will do thanks
     
  4. kbmarinha

    kbmarinha GBAtemp Advanced Fan

    Member
    664
    194
    May 21, 2009
    Brazil
    Im on the latest update and my 3ds keep asking me to update (on emunand using rxtools)
     
    Last edited by kbmarinha, Jan 29, 2016
  5. Robmead23

    Robmead23 GBAtemp Regular

    Member
    GBAtemp Patron
    Robmead23 is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    129
    27
    Nov 6, 2015
    Have you downgraded browser or installed blue card fix. That will make it ask to update again even though your at latest
     
  6. kbmarinha

    kbmarinha GBAtemp Advanced Fan

    Member
    664
    194
    May 21, 2009
    Brazil
    Hm.. yep, I downgraded the browser..
     
  7. Robmead23

    Robmead23 GBAtemp Regular

    Member
    GBAtemp Patron
    Robmead23 is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    129
    27
    Nov 6, 2015
    That's why it is asking you to update. You can ignore it or update but it will update browser again. I had same problem
     
  8. kingraa777
    OP

    kingraa777 boom!

    Member
    1,050
    266
    Apr 17, 2015
    wait will systemupdater update rxtools emunND isnt it just for system nand
     
  9. Robmead23

    Robmead23 GBAtemp Regular

    Member
    GBAtemp Patron
    Robmead23 is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    129
    27
    Nov 6, 2015
    It can also be used to update emunand
     
  10. Arubaro

    Arubaro Soulspace Guardian

    Member
    1,669
    470
    Sep 4, 2015
    You could try with the .cia version.
    Besides, did you set up any DNS on your connection?
     
  11. Robmead23

    Robmead23 GBAtemp Regular

    Member
    GBAtemp Patron
    Robmead23 is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    129
    27
    Nov 6, 2015
    kingraa777 likes this.
  12. SomeGamer

    SomeGamer GBAtemp Guru

    Member
    5,752
    2,703
    Dec 19, 2014
    Hungary
    Remove Tubehax DNS.
     
  13. kingraa777
    OP

    kingraa777 boom!

    Member
    1,050
    266
    Apr 17, 2015
    i ave removed tubehax of cause lol, how do i use it for emunand or am i being dumb ?
     
  14. The Real Jdbye

    The Real Jdbye Always Remember 30/07/08

    Member
    GBAtemp Patron
    The Real Jdbye is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    11,893
    5,044
    Mar 17, 2010
    Norway
    Alola
    I had the same issue updating from 10.3, it also won't download updates in sleep mode anymore, so I had to use sysUpdater. Not a big deal but annoying nonetheless.
    At least it's good that I won't get update prompts.
    You run it from emunand.
     
  15. SomeGamer

    SomeGamer GBAtemp Guru

    Member
    5,752
    2,703
    Dec 19, 2014
    Hungary
    And the time has come where updates NOT downloading is annoying. :P
     
    TheKawaiiDesu and kingraa777 like this.
  16. kingraa777
    OP

    kingraa777 boom!

    Member
    1,050
    266
    Apr 17, 2015
    thats exactly what i was thinking lol

    — Posts automatically merged - Please don't double post! —

    wait will it matter im updating my emunand with official UPDATE files ?
     
  17. nero99

    nero99 GBAtemp Advanced Maniac

    Member
    1,907
    867
    Sep 18, 2014
    United States
    Those can be installed on emunand with bbm or fbi because of the higher privilag access. But sysupdater is a bit "safer" for those that have no idea what to do

    — Posts automatically merged - Please don't double post! —

    No it will not.
     
  18. kingraa777
    OP

    kingraa777 boom!

    Member
    1,050
    266
    Apr 17, 2015
    can i just batch install with dev menu
     
  19. kingraa777
    OP

    kingraa777 boom!

    Member
    1,050
    266
    Apr 17, 2015
    system updater worked says the right cfw , badge arcade still thinks im on 10.3 ? and get an error with eshop cant get in lol so now im banned from offiial stuff like buying games and updateing oh well
     
  20. kingraa777
    OP

    kingraa777 boom!

    Member
    1,050
    266
    Apr 17, 2015
    Now I get error 005-4273 on eshop?

    — Posts automatically merged - Please don't double post! —

    OK I had auto obtain DNS set tonoff that's why